mobile PhoneTools User Guide
Contents

Introduction................................................ 8

Copyrights ................................................................................ 8

Trademarks ................................................................................ 8

Statement .................................................................................. 8

Screen Shots .............................................................................. 8

Minimum system requirements .................................................................................. 9

Contacts .................................................................................. 10

Corporate Headquarters .................................................................................................. 10

Sales ............................................................................................ 10

Technical support ........................................................................ 10

Web sites .................................................................................... 10

Telephone number and e-mail address ........................................................................ 10

Updates on documentation and comments ................................................................... 10

Live Update ............................................................................... 11

Getting started .................................................................12

Installing/Uninstalling mobile PhoneTools ...........................................12

Installing mobile PhoneTools .................................................................................. 12

Starting the installation ......................................................................................... 12

Installation Wizard ......................................................................................... 12

Online registration ......................................................................................... 13

Choosing a user profile ................................................................................... 14

Installing the mobile phone ................................................................................... 14

Mobile Phone Connection Instructions: USB Cable and Infrared .................. 15

Bluetooth connection using the Bluetooth Wizard .............................................. 16

Uninstalling mobile PhoneTools .......................................................................... 17
mobile PhoneTools - Contents

mobile PhoneTools main window ............................................. 18
   Function Panel ................................................................................. 19

Basic Configuration ......................................................... 20
   Setup an Internet connection .................................................... 20
      Connection wizard ........................................................................ 20
      Launch Internet Browser automatically ...................................... 21
   Setting up e-mail ........................................................................ 21
      Importing an existing e-mail account ........................................ 21
      Creating a new e-mail account .................................................. 22
         Advanced Setup ........................................................................ 22
         Mailbox management ............................................................ 22
         Signature management ........................................................... 23
   Synchronization Wizard ............................................................ 23
      Backing up Phone data ............................................................ 23
      Deleting Phone data ............................................................... 24
      Restoring Phone data ............................................................. 24
      Synchronizing using the Wizard ............................................. 25

mobile PhoneTools features ............................. 27
   mobile PhoneTools interface .................................................... 27
      Making a Call with mobile PhoneTools ...................................... 27
         Using the dialer ......................................................................... 27
         Calling from the phonebook .................................................... 27
         Redialing a phone number ...................................................... 27
      Receiving a Call with mobile PhoneTools ................................... 28
         Caller id screening .................................................................... 28
         Pick up a call ........................................................................... 28
         Hang up a call ........................................................................ 28
   Transmission and Reception logs .............................................. 28
      Viewing the logbook ................................................................... 28
mobile PhoneTools - Contents

Printing the logbook ........................................................................................................ 29
Clearing logbook entries ................................................................................................. 29
Archiving logbook entries .............................................................................................. 29

Internet Connection ........................................................................................................ 30
- New Connection ........................................................................................................... 30
- Connection properties ................................................................................................. 31
- High-speed connection (GPRS and 1xRTT type) ...................................................... 31
- Standard connection (GSM-Data and CDMA type) .................................................. 34
- Connection logs .......................................................................................................... 35
  - Filtering logs ............................................................................................................... 35
  - Deleting logs ............................................................................................................. 35
  - Exporting logs .......................................................................................................... 35

Phonebook ...................................................................................................................... 37
- Overview ...................................................................................................................... 37
- Accessing the Phonebook ............................................................................................ 37
- Phonebook Supported Formats .................................................................................... 37
- Phonebook Standard View .......................................................................................... 38
  - Creating and managing phonebooks ....................................................................... 38
  - Creating and managing phonebook records ............................................................ 41
  - Creating Groups of correspondents ......................................................................... 43
  - Setup Phonebook preferences .................................................................................. 43
- Phonebook Synchronization view .................................................................................. 44
  - Contacts in computer view ....................................................................................... 45
  - Contacts in phone view .............................................................................................. 45
- Importing records ........................................................................................................ 46
  - Importing from an external file .................................................................................. 46
  - Importing text files with delimiters .......................................................................... 46
  - Importing from Outlook, Exchange, or Lotus Notes .................................................. 46
  - Importing from a vCard file ....................................................................................... 47
- Exporting records ......................................................................................................... 47
  - Exporting to an external file ...................................................................................... 47
  - Exporting text files with delimiters .......................................................................... 47
  - Exporting to Outlook, Exchange, or Lotus Notes .................................................... 48
- Synchronizing ............................................................................................................... 48
- Limitations .................................................................................................................... 48

Calendar ......................................................................................................................... 49
- Overview ...................................................................................................................... 49
- Accessing the Calendar ............................................................................................... 49
Calendar supported formats ................................................................................................. 49
Creating a calendar ........................................................................................................... 49
Calendar options .............................................................................................................. 49
   Access the Options window .......................................................................................... 50
   Modify the period displayed ......................................................................................... 50
Modifying the calendar display .......................................................................................... 50
   Changing the period displayed in the Calendar ............................................................ 50
   Showing and hiding windows ....................................................................................... 50
   Show toolbars .............................................................................................................. 50
Managing events ............................................................................................................... 51
   Scheduling a new event ............................................................................................... 51
   Modifying an event ...................................................................................................... 51
   Copying an event ........................................................................................................ 51
   Searching for an event ............................................................................................... 52
   Deleting an event ........................................................................................................ 52
Synchronizing .................................................................................................................... 52
   Limitations .................................................................................................................. 52
Tasks ................................................................................................................................ 52
   Overview ...................................................................................................................... 52
   Managing Tasks .......................................................................................................... 53
      Creating Tasks ......................................................................................................... 53
      Modifying Tasks ..................................................................................................... 53
      Deleting Tasks ........................................................................................................ 53
   Synchronizing .............................................................................................................. 53
   Limitations .................................................................................................................. 54
Synchronization ................................................................................................................. 54
   Overview ...................................................................................................................... 54
   Synchronization Options ............................................................................................... 54
      General Panel .......................................................................................................... 54
      Synchronization folder ............................................................................................. 55
      Filter ......................................................................................................................... 56
      Add Entry ................................................................................................................ 57
      Telephone field identification ................................................................................. 57
      Priorities .................................................................................................................. 58
      Mapping .................................................................................................................... 59
      AutoSync .................................................................................................................. 60
   Synchronization Wizard ............................................................................................... 61
   Synchronization status report ...................................................................................... 61
User Profiles ...................................................................................................................... 62
mobile PhoneTools - Contents

Overview ...................................................................................................................... 62
Setting a new profile ..................................................................................................... 62
Associate a phone with an existing profile ................................................................. 62
Defining a default user profile ..................................................................................... 62

E-mail ......................................................................................................................... 63
Overview ...................................................................................................................... 63
Sending an e-mail ........................................................................................................ 63
Preparring an e-mail message .................................................................................... 63
Attaching documents to an e-mail message .............................................................. 63
Defining a priority ....................................................................................................... 64
Deferring a transmission ............................................................................................ 64
Receiving an e-mail ..................................................................................................... 65
Receiving E-mail ........................................................................................................ 65
Viewing an e-mail ....................................................................................................... 65
Replying to an e-mail .................................................................................................. 66
Forwarding an e-mail .................................................................................................. 66

Text messaging (SMS and EMS) .................................................................................. 66
Overview ...................................................................................................................... 66
Sending a Text Message .............................................................................................. 67
Configuration .............................................................................................................. 67
Preparing a Text Message ......................................................................................... 68
Importing a Text Message ......................................................................................... 68
Previewing a Text Message ....................................................................................... 69
Deferring a transmission ............................................................................................ 69
Receiving an SMS or EMS ........................................................................................ 69

Multimedia Studio ....................................................................................................... 70
Mobile Explorer ......................................................................................................... 71
Transferring to phone ............................................................................................... 71
Image Studio module .................................................................................................. 72
Overview ...................................................................................................................... 72
Viewing an image ....................................................................................................... 72
Editing an image ......................................................................................................... 73
Saving an image .......................................................................................................... 73
Melody Studio module ................................................................................................ 74
Overview ...................................................................................................................... 74
Playing a Melody ........................................................................................................ 75
Select a musical extract ............................................................................................. 75
Saving a musical extract ............................................................................................ 75
MMS Studio module .................................................................................................. 76
mobile Phone Tools - Contents

Overview ...................................................................................................................... 76
Preparing an MMS ........................................................................................................ 76
Using the Composer ................................................................................................. 77
Previewing an MMS .................................................................................................... 78
Saving an MMS .......................................................................................................... 78
Sending to recipient .................................................................................................. 78
Video Studio module .................................................................................................. 79
Overview ...................................................................................................................... 79
Importing a video clip file .......................................................................................... 82
Editing video clip ......................................................................................................... 82
Adding/editing text ....................................................................................................... 83
Adding/editing sound ................................................................................................... 84
Save a movie ................................................................................................................ 86
Transfer a movie ......................................................................................................... 86

Inbox and Outbox ...................................................................................................... 87
Overview ...................................................................................................................... 87
Inbox and Outbox folder ............................................................................................. 87
Inbox Folder ................................................................................................................ 87
Outbox folder .............................................................................................................. 88
Pending e-mail folder ................................................................................................. 88
Finished transmissions folder .................................................................................. 88
Failed transmissions folder ...................................................................................... 88
Managing Sent/Received messages ......................................................................... 88
Viewing messages ....................................................................................................... 88
Printing messages ...................................................................................................... 89
Saving messages ......................................................................................................... 89
Changing messages status ....................................................................................... 89
Deleting messages ...................................................................................................... 89
Modifying a pending transmission .......................................................................... 89
Reactivating messages .............................................................................................. 90
Deactivating messages ............................................................................................. 90
Retrieving SMS (or EMS) messages ......................................................................... 90
Forwarding messages ................................................................................................. 90
Replying to messages ................................................................................................. 90

Advanced Configuration .........................91

General Setup ......................................................................................................... 91
Customize Tab: User Settings .................................................................................. 91
Communication Tab .................................................................................................... 92
Modem settings ......................................................................................................... 92
Communication functions ....................................................................................... 92
mobile PhoneTools - Contents

Location Tab: Dialing properties ................................................................. 93
E-Mail Tab ........................................................................................................ 94
Add an e-mail account .................................................................................. 94
Delete an e-mail account ............................................................................ 94
Sending account: Default account ............................................................. 95
Advanced Setup ... ..................................................................................... 95
Mailbox management .................................................................................. 98
Signature management... ........................................................................... 99
Telephone Tab ............................................................................................. 100
Ringer: Ring tone options ........................................................................... 100
Number presentation: Outgoing Caller ID ................................................. 101
Internet Tab ................................................................................................. 101
Miscellaneous Tab ....................................................................................... 102
Chapter 1: Introduction

With mobile PhoneTools, you can share the information contained in your mobile phone with your computer. Once your mobile phone is connected to your computer, the following operations can be easily processed: place and receive calls; send and receive e-mails and SMS; synchronize your phonebooks and calendars; load, create and modify ring tones for your mobile phone; launch a GPRS session...

1.1 Copyrights

Copyright © MotorolaSiemens, Inc. 2004
© 2001-04 BVRP Software. All rights reserved.

1.2 Trademarks

All the product names mentioned in this document are the trademarks or registered trademarks of their respective owners.

1.3 Statement

Music or other audio works, whether originating from CD's, MP-3's or some other source, ("Music Materials") may be protected under copyright law. Unauthorized copying of copyrighted works may be contrary to the provisions of the copyright laws of the United States and other countries. It is your responsibility, not Motorola's, to ensure that your use of Mobile Phone Tools software and/or Motorola phones to copy, edit, play or otherwise use any Music Materials does not violate the copyright laws. You are responsible for obtaining any necessary permission and paying any necessary licensing fees for the Music Materials other materials you choose to copy, edit, play or otherwise use. A violation of copyright laws could result in a civil or criminal claim brought against you, even if you don't receive any money or other commercial benefit from your copying or other use of the material. This software should only be used for your personal, noncommercial purposes.

1.4 Screen Shots

The screen shots in this guide correspond to the use of mobile PhoneTools in a Windows XP environment. When running the application in other Windows operating systems, the aspect of the screens may change. This will not impair the software's functionality.

The image you see may be different depending on phone model.
1.5 Minimum system requirements

This application runs under Windows® 98, 2000, Millennium, or XP. To obtain information about other operating systems and upgrades, contact BVRP Software or your dealer.

For optimal application performance, make sure your system includes the following:

- Pentium® II 233 MHz computer connected to your mobile phone (via a cable or an infrared link).
- Available USB port.
- Sound card.
- Hard disk with 20 MB free disk space.
- High-speed network option (GPRS, CDMA 1X and WCDMA) in your subscription with your mobile phone operator (for using e-mail and a high-speed Internet connection over the cell phone network).

Contact your access provider if you need more information about your subscription.

- Minimum RAM requirements: 32 MB under Windows® 98, and Millennium; 64 MB under Windows® 2000 and XP.
1.6 Contacts

1.6.1 Corporate Headquarters

Motorola, Inc.
Consumer Advocacy Office
1307 East Algonquin Road
Schaumburg, IL 60196

1.6.2 Sales

To obtain product information, order an upgrade, or obtain a list of dealers and points of sale, call us at the following number: 800-331-6456.
You can also read the user manuals or the FAQs available at the following address:
http://commerce.motorola.com/consumer/QiWhml/customer_service.html

1.6.3 Technical support

Technical support information for mobile PhoneTools is available on the BVRP Software Web site at the following address:
http://www.bvrp.com/customers/motorola/

1.6.3.1 Web sites

Regularly visit our Web sites to obtain the latest information on our products and on available upgrades:
http://www.bvpfr
http://www.motorola.com

1.6.3.2 Telephone number and e-mail address

You can also contact our Technical Support Department at the following address:
support@bvrp.com or by phone at 800-331-6456

1.6.3.3 Updates on documentation and comments

Information concerning the mobile PhoneTools documentation is available on the BVRP Software Web site at the following address:
http://www.bvrp.com/customers/motorola/
1.7 Live Update

You can update mobile PhoneTools directly from the application using your Internet connection.

Configuring the update procedure

1. Click the Menu button from the application main window.
2. In the menu that appears, select Setup then Live Update Configuration. A Configuration window opens to display the Live Update Scheduler.
3. Select the update option you prefer:
   - **Manual:** To launch the Live Update Wizard click Menu > Setup > Live Update in order to download the latest version from the Internet. The Wizard will guide you step-by-step throughout the procedure.
   - **Automatic (Wizard Mode):** Select the update frequency you prefer from the Every scrolling list. The Wizard will be launched automatically to propose updates.
   - **Automatic (Silent Mode):** Updates are performed automatically at the frequency specified in the Every scrolling list. The Wizard will be launched automatically and updating takes place silently. No user intervention is required at any point.
4. Click the OK button to confirm your update settings.
Chapter 2: Getting started

2.1 Installing/Uninstalling mobile PhoneTools

2.1.1 Installing mobile PhoneTools

**Important!**
Do not connect your phone to the PC until instructed to do so by the mobile PhoneTools software installation wizard.

2.1.1.1 Starting the installation

To install mobile PhoneTools on your hard drive, insert the CD-ROM containing the program in the appropriate drive. When installing mobile PhoneTools from the CD-ROM, the installation program starts automatically.

Should the installation program fail to start automatically, execute the following instructions:

1. Select the **Run** command from the **Start** menu (accessible from the taskbar).
2. Select the CD-ROM drive or type **D:SETUP** (where **D:** is the CD-ROM drive).
3. Click **OK** to run the file.

2.1.1.2 Installation Wizard

An Installation Wizard will guide you step-by-step through the installation process, prompting for information where needed. During the installation procedure, the program files are copied to your hard disk and a program group is created. This group contains the icons of the mobile PhoneTools application and will be accessible from the Start menu located on the taskbar.

1. After the setup program is launched, **Select a language** then proceed to **Install mobile PhoneTools**.
   The Installation Wizard’s **Welcome** window is displayed.
2. Click the **Next** button.
   The **License Agreement** window is displayed.
3. Click the **Yes** button to accept the terms of the license and continue the installation.
   The **User Information** window is displayed.
4. Enter the requested identification information (Name, Company, etc.).

**Note:**
You will be able to edit this information in the **Identification** tab of the **General Setup** dialog box accessible from the mobile PhoneTools main menu.

5. Click the **Next** button.
   The **Setup Type** window is displayed.
6. Specify whether you wish a Complete or Custom install, then click the Next button.
7. If you choose Complete, all program features will be installed with default settings. The Start Copying Files window is displayed summarizing current settings.
8. If you choose Custom, you will be asked to:
   - Select Components
   - Choose Destination Location
   - Select Program Folder
   When your selections are made, the Start Copying Files window is displayed summarizing your settings.
9. Click the Back button if you want to modify some of your choices, otherwise click the Next button to continue with the installation.
   The program files are installed and the program group is created.
At this stage in the installation, the online registration module is launched automatically.

2.1.1.3 Online registration

Online registration is required to benefit from BVRP Software Inc. product guarantees, technical assistance, and free updates.

Note:
A connection to the Internet is required for automatic online registration. Verify proper Internet access capability before proceeding.

1. You may choose to register immediately by clicking OK and following the online registration instructions.
   You may register later by selecting Register later…
2. The Wizard displays a final window to indicate that the installation is complete.
   - The Automatically run mobile PhoneTools box is checked by default; remove the check if you prefer to start the application later.
   - The Add a shortcut on the desktop to start the program box is checked by default. Remove the check if you prefer to start mobile PhoneTools from the Start menu in the taskbar.
3. Click **Finish** to close the mobile PhoneTools Installation Wizard.

   **Note:**

   Depending on your operating system, at the end of the installation procedure the Wizard may ask you to restart your computer so that all system changes can be taken into account.

### 2.1.1.4 Choosing a user profile

After you have finished installing the application and have started the program, the **Choose a user profile** dialog box is displayed: the **Profile** popup menu proposes a default profile. You can use this default profile or create a new profile. For more information, see User Profiles, page 62.

### 2.1.2 Installing the mobile phone

**Important!**

Depending on the mobile phone capacities, all connection options may not be available.

The **Welcome** window of the Phone Setup Wizard is displayed automatically. Three connection methods are displayed for connecting your mobile phone to your computer:

- The **USB Cable** connection allows you to link your mobile phone to your computer via a cable. If you choose the USB cable, see Mobile Phone Connection Instructions: USB Cable and Infrared, page 15.
- The **Infrared** connection allows you to link your mobile phone to your computer using an infrared link.

**Warning!**

Do not connect the mobile phone to the computer at this time. The Phone Setup Wizard will provide connection instructions.
The Bluetooth connection is a wireless technology allowing the mobile phone and the computer to exchange data via a radio link over a short distance. The Bluetooth Wizard will guide you through the mobile phone installation process. If you choose the Bluetooth connection, see Bluetooth connection using the Bluetooth Wizard, page 16.

2.1.2.1 Mobile Phone Connection Instructions: USB Cable and Infrared

(For Bluetooth connection instructions, see Bluetooth connection using the Bluetooth Wizard, page 16)

1. Select the option that corresponds to the appropriate connection method for your mobile phone then click the Next button. The Phone Setup window is displayed.

2. Connect the mobile phone to your computer as instructed in the Phone Setup window. A timer will appear indicating the computer is detecting new hardware. A connection between the mobile phone and the computer is created and the mobile PhoneTools main window is displayed.
2.1.2.2 Bluetooth connection using the Bluetooth Wizard

2.1.2.2.1 What is Bluetooth?

Bluetooth is an open standard for short-range radio transmission for data transfer between computers and/or computer-based devices. Bluetooth range limitation is of about 30ft (9m). Bluetooth technology is designed to replace cables by taking the information normally carried by the cable, and transmitting it at a special frequency to a receiver Bluetooth, which will then give the information received to the computer, phone, etc.

2.1.2.2.2 Bluetooth wizard overview

Note:
You have to install the Bluetooth Dongle with the Bluetooth Dongle utility CD.

1. Select the Bluetooth option.
The Welcome window of the Bluetooth Wizard is displayed:

2. Select your phone from the list displayed then click the Next button.
The Instructions window of the Bluetooth Wizard is displayed:

Note:
If you want to manually delete the modems that you will not need in the Control Panel > Phone and Modem Options > Modems, restart the computer after deleting the modems, then continue with the phone connection procedure.

3. Follow the step-by-step instructions in order for the Wizard to detect your phone and activate the Bluetooth phone connection then click the Next button.
The Discovering devices window of the Wizard is displayed and a clock indicates that a search is in progress.
If the search fails, please click the Re-detect button to restart the search.
After the phone has been detected, the following window is displayed:

4. Click the **Next** button.
   - The **Pairing device** window of the Wizard is displayed.
   - Follow the step-by-step instructions: the phone asks you to enter the PIN code provided in the bottom right of the Wizard window into the phone.

5. Click the **Next** button.
   - The **Installing devices** window of the Wizard is displayed and a clock indicates that the installation is in progress.

6. After the installation has finished, the **Congratulations** window is displayed.

7. Click the **Finish** button.
   - The connection between the mobile phone and the computer is opened.

### 2.1.3 Uninstalling mobile PhoneTools

1. In the Windows taskbar, click the **Start** menu and select **Settings > Control Panel**.
   - The **Control Panel** window is displayed.
2. In the list, double-click the **Add/Remove Programs** option.
3. Highlight the mobile PhoneTools program group and, depending on your OS, click the **Modify/Delete** or **Change/Remove** button.
   - The uninstallation procedure begins and the program is removed from your computer.

*Important!*

This procedure does not uninstall the Bluetooth Dongle driver. To do so, you have to uninstall it manually from the **Start menu > Settings > Control Panel > Add/Remove programs** option.
2.2 mobile PhoneTools main window

Once your mobile phone is connected to your computer, the following operations can be performed easily: place and receive calls; send and receive e-mail and SMS messages; synchronize your Contacts and calendars; create and modify melodies or images for sending your MMS messages; launch an Internet session.
2.2.1 Function Panel

The function panel gives access to the following mobile PhoneTools functions: Internet, SMS or EMS, E-mail, Multimedia Center, Contacts, Calendar, and data synchronization.

Function panel icons:

- Establishes an Internet Connection or opens the Internet Connection Wizard window to configure a connection if one has not been created.
- Opens the Send Short Message window to compose SMS or EMS messages.
- Opens the E-mail Options window to select whether to Send an e-mail or Retrieve e-mail messages. When sending, the Send e-mail window opens.
- Opens the Multimedia Studio window to manage the multimedia functions of the mobile phone. Create and modify melodies, images, and videos. Use these to create and send MMS messages.
- Opens the Phonebook window to manage Contacts.
- Opens the Calendar window to manage tasks and appointments.
- Opens the Synchronization Wizard to synchronize Contacts and calendars.
- Displays cell phone model and identification information.
Chapter 3: Basic Configuration

The majority of necessary parameters were automatically setup during the installation of mobile PhoneTools. However, basic configuration of mobile PhoneTools is required before all features are fully functional.

3.1 Setup an Internet connection

Warning!

Data service is a network and subscription dependent feature that may not be available in all areas. Please contact your wireless service provider for details.

mobile PhoneTools functions (SMS, MMS, Internet, etc.) can be accessed by connecting to various wireless telephone networks. Networks availability and functionality is dependent upon your wireless service provider.

Networks supported by mobile PhoneTools are: GPRS, 1xRTT, GSM-Data, CDMA, UMTS, W-CDMA, TDMA.

Note:

If a high-speed network is not available, mobile PhoneTools will use a standard GSM-Data or CDMA connection type.

3.1.1 Connection wizard

The Connection wizard helps you through the various stages of creating and managing connections.

1. From the mobile PhoneTools function panel, click the Internet button. The Welcome window of the Internet Connection Wizard is displayed.
2. Follow the Connection Wizard instructions to create and manage your Internet connections.
3. After you click the Finish button in the summary window of the Wizard, the Internet Connection window becomes available, the configured connection represented by a connection icon:

For more information, see Internet Connection, page 30.
3.1.1.1 Launch Internet Browser automatically

You can request the program to start your Internet browser each time you start a connection.

1. Click the **Menu** button in the application main window and select **Setup** then **Internet Connections**
   - The **Internet Connections** window is displayed.
2. Select the connection for which you wish the program to start the Internet browser and right-click, holding the mouse pointer over the selection.
   - A popup menu is displayed (this menu can also be accessed by clicking the **File** menu).
3. Select the **Launch Internet Browser automatically** option in this menu.
   - A check mark will appear next to the option.
4. Repeat these steps for each connection that you wish the program to launch the Internet browser.

3.2 Setting up e-mail

The **E-mail** module allows you to exchange e-mail messages over the Internet, using SMTP (**Simple Mail Transfer Protocol**) to send mail and the POP3 protocol (**Post Office Protocol version 3**) to receive mail.

For more information, see **E-mail**, page 63.

3.2.1 Importing an existing e-mail account

1. Click the **Menu** button from the mobile **PhoneTools** main window.
2. In the menu that appears, click **Setup** then **General Setup**.
3. Select the **E-mail** tab.
   - The **E-mail Setup** dialog box will display.
4. Select Outlook or Outlook Express to import your existing e-mail account information.
5. Select the e-mail retrieve option you wish to use.
6. Click **OK**.
   - The **General Setup** dialog box located in the rear is now accessible. It is opened to the **E-mail** tab: you can go on with the configuration of your e-mail account.
3.2.2 Creating a new e-mail account

If you imported an existing e-mail account, the various fields in the General Setup dialog box are filled in automatically.
If you did not import an account, you must add an account and fill in all the fields:

1. Click the Add button and enter the name of your e-mail account in the Available accounts field.
2. Enter Reception information in the POP Server, POP Account, and Password fields.
3. Enter Transmission information: the SMTP Server field must be filled in. The Real name field contains the name that will be displayed in your correspondent’s message list. The Return Address is the e-mail address associated with the account.
4. You can also configure the advanced setup options for the e-mail module, mailboxes, and signatures from the General Setup dialog box. These options are described below.
5. Click the OK button when you have finished setting up your e-mail account.

3.2.2.1 Advanced Setup

You may customize e-mail transmission and reception parameters by clicking Menu > Setup > General Setup. Select the E-mail tab then click the Advanced Setup button. For more information, see Advanced Setup ..., page 95.

3.2.2.2 Mailbox management

Additional mailboxes can be created by clicking Menu > Setup > General Setup. In the General Setup dialog box, select the E-mail tab then click the Mailboxes... button. The Mailboxes dialog box is displayed.
1. Click the button to create a new mailbox.
2. Enter the mailbox name in the entry field displayed.
3. Click the button then close the window.

For more information, see Mailbox management, page 98 and Inbox Folder, page 87.

3.2.2.3 Signature management

A signature normally consists of a few lines which are automatically added to the end of an e-mail message when sent. This allows the recipient to identify you.

To create a new signature for your e-mail messages:
1. Select <New...> in the Default Signature scrolling list of the E-mail tab in the General Setup dialog box.
2. Identify the new signature by entering the signature name in the Designation field.
3. In the main text field, enter the text of your signature (for example: name, company, address, e-mail address, telephone and fax).
4. Click the OK button.

The signature you just created is added automatically to the Signature scrolling list.

You can then use this signature when you write an e-mail message. From the Send e-mail window choose the created signature. When selected, it will be added to the end of your e-mail message.

For more information, see Signature management..., page 99.

3.3 Synchronization Wizard

Synchronization enables you to update your Contacts and calendars by matching:
• numbers saved in your mobile phone Contacts to those saved in the application Contacts.
• events/tasks saved in your mobile phone calendar to those saved in the application calendar.

3.3.1 Backing up Phone data

Backing up and restoring records enables you to save records contained in your mobile phone memory to the hard disk drive in your PC and vice versa, prior to synchronizing. Backup/Restore is strongly recommended for those cases where you would like to recover data overwritten by synchronizing or when you cancel a synchronization.

Note:
Your mobile phone must be switched on and connected for initialization to take place.
1. From mobile PhoneTools main window, click the Menu button, then select Organizer > Mobile Phone > Backup/Restore. The Backup/Restore Wizard window is displayed.
2. Select the Copy mobile phone data to computer option and click Next.
3. Select the item(s) to make a copy of then click Next.
4. Select the file in which you want to save your data. The mobile phone contacts and calendar are saved locally in separate .csv files.
5. Click Next.
   The Backup/Restore Wizard then reads the contents of your mobile phone and presents you with a summary once the operation has been completed correctly.
6. Click Finish to close the Backup/Restore Wizard or New action to perform another task.

### 3.3.2 Deleting Phone data

**Note:**

Your mobile phone must be switched on and connected for initialization to take place.

1. From mobile PhoneTools main window, click the Menu button, select Organizer > Mobile Phone > Backup/Restore. The Backup/Restore Wizard window is displayed.
2. Select the Delete data from a mobile phone option and click Next.
3. Select the item(s) to delete then click Next.
   The Backup/Restore Wizard then deletes the contents of your mobile phone and presents you with a summary once the operation has been completed correctly.
4. Click Finish to close the Backup/Restore Wizard or New action to perform another task.

### 3.3.3 Restoring Phone data

**Note:**

Your mobile phone must be switched on and connected for initialization to take place.

1. From mobile PhoneTools main window, click the Menu button, select Organizer > Mobile Phone > Backup/Restore. The Backup/Restore Wizard window is displayed.
2. Select the Copy computer data to mobile phone option and click Next.
3. Select the item(s) to restore then click Next.
4. Select the file(s) containing the data to restore then click Next.
   The Backup/Restore Wizard then reads the contents of your mobile phone and presents you with a summary once the operation has been completed correctly.
5. Click Finish to close the Backup/Restore Wizard or New action to perform another task.
3.3.4 Synchronizing using the Wizard

You must synchronize initially in order to update the data in your mobile phone and the application data.

1. From the mobile PhoneTools function panel, click the Synchronize button. The Synchronization Options window appears on the screen.

   Note:

   If the mobile phone has not yet been synchronized, the Synchronization Wizard is launched.

2. The Synchronization Options window contains four options:
   • I would like to save my data beforehand for Backup
     This option launches the Backup/Restore Wizard, see Backing up Phone data, page 23
   • I would like to display the synchronization options
     This option displays the Synchronization Options window to set synchronization settings, see Synchronization Options, page 54
   • Synchronize Now
     This option allows synchronization to start immediately, performed according to options set in Synchronization Options.
   • I would like to launch the Sync Wizard
     This option steps through the synchronization process with the Synchronization Wizard.

3. Select the I would like to launch the Sync Wizard option and click OK. The Synchronization Wizard is displayed: a clock indicates that the Wizard is initializing. The Welcome screen of the Wizard is displayed.

4. Choose to Backup Phone data or Delete Phone data if not done so previously.

5. If already done so, click Next. The Select data source window of the Wizard is displayed.

6. In the Contacts and Calendar/Tasks scrolling lists, select the data you want to synchronize with your mobile phone.

7. Click Next. The Sync Options window of the Wizard is displayed.

8. Select the folders to be synchronized by clicking the Contacts, Calendar and Tasks on the left side of the window: a default folder is proposed. To change it, click the Modify button.

   Select the Folder you want synchronized with the mobile phone. Also select the Filter type to determine which items will be synchronized:

   - If you clicked Contacts:

     The filter field proposes to Synchronize all your contacts or to Synchronize the selected contacts. If you select Synchronize the selected contacts, click Select to display the Filter window.

     Select the entries to be synchronized or click the Select all button then click the OK button.
- If you click Calendar:
  The filter field proposes to Synchronize all your events or to Synchronize only.
  If you select Synchronize only, choose the desired dates using the popup menus.

- If you clicked Tasks:
  The filter field proposes to Synchronize all your tasks or to Synchronize only.
  If you select Synchronize only, choose the desired dates using the popup menus.
  You can also choose to Ignore completed tasks.

9. Click Next.
   The Congratulations window of the Wizard is displayed.
10. Click Finish to complete the Wizard.
    The Synchronization dialog box is displayed.
11. In the window displayed, you can select/deselect the Contacts, Calendar, or Tasks options to confirm those items that you want to synchronize.
    When you have made your selections, click the Synchronize button.
12. The system starts reading data.
    Track the synchronization progress in the Status field.
13. When the synchronization is complete, you can get further information about the results by clicking the Summary button.
14. When finished, click the Close button in the window.

For more information about synchronization, see Synchronization, page 54.
Chapter 4: mobile PhoneTools features

4.1 mobile PhoneTools interface

4.1.1 Making a Call with mobile PhoneTools

4.1.1.1 Using the dialer

1. In the application main window:
   - enter the telephone number directly on the keyboard
   - click on the application keys.
2. Press Enter or the green handset icon.
3. Click the red handset icon when the call is over.

4.1.1.2 Calling from the phonebook

1. In the application main window, click Menu > Send > Call a correspondent. The Choose Correspondent window is displayed.
2. Search for the correspondent you want to call.
3. Select his record then click OK. The name of the correspondent is displayed in the application display.
4. Click the red handset icon when the call is over.

4.1.1.3 Redialing a phone number

Each number dialed is inserted in the recent calls list.
1. In the application main window, click the green handset. 
The list of recent calls is displayed.
2. Click the number you want to redial. 
   It is displayed and automatically dialed.
3. Click the red handset icon when the call is over.

4.1.2 Receiving a Call with mobile PhoneTools

4.1.2.1 Caller id screening

When you receive an incoming call, mobile PhoneTools displays the following warning message 
in the screen display: *Incoming call...* . 
If the caller can be identified, his name and number will be displayed.

*Warning!* 
The availability of the feature depends on your mobile phone/subscription combination as well as the calling party's phone/ 
subscription capabilities.

4.1.2.2 Pick up a call

To pick up a call, in the application main window, click the green handset icon.

4.1.2.3 Hang up a call

To hang up a call, in the application main window, click the red handset icon.

4.2 Transmission and Reception logs

4.2.1 Viewing the logbook

You can view either of two logbooks: documents sent or documents received.
1. From mobile PhoneTools main window, click the Menu button, select the *Send* option, 
   then Logbook (or press F8). The *Transmission Logbook* window is displayed.
   or 
   Click the Menu button, select the *Receive* option, then Logbook (or press F9). The *Reception Logbook* window is displayed.
2. If the logbook is empty, the application displays the following message: "Transmission (or 
   Reception) logbook is empty. View archived log?". Click Yes to view the archived log.
   To view a detailed transmission report, select the desired transmission entry, then click Detail.
   When viewing an archived log, click the View logbook button to return to the current log.
4.2.2 Printing the logbook

1. From mobile PhoneTools main window, click the Menu button, select the Send option, then Logbook (or press F8). The Transmission Logbook window is displayed.

   or
   Click the Menu button, select the Receive option, then Logbook (or press F9). The Reception Logbook window is displayed.

2. Click Print...

3. In the Print dialog box, select the desired print options, then click OK.

4.2.3 Clearing logbook entries

1. From mobile PhoneTools main window, click the Menu button, select the Send option, then Logbook (or press F8). The Transmission Logbook window is displayed.

   or
   Click the Menu button, select the Receive option, then Logbook (or press F9). The Reception Logbook window is displayed.

2. Click Clear/Archive...

3. To delete all the transmissions that were not completed successfully, enable the Delete cancelled transmissions option, then click OK.

   or
   enable the Delete bad receptions option, then click OK.

4. To delete all the transmissions that are older than a specified number of days, enable the Delete... option and specify the desired number of days in the box ...records older than [n] days, then click OK. If you enter 10, all the transmissions that were performed more than ten days ago will be deleted.

4.2.4 Archiving logbook entries

1. From mobile PhoneTools main window, click the Menu button, select the Send option, then Logbook (or press F8). The Transmission Logbook window is displayed.

   or
   Click the Menu button, select the Receive option, then Logbook (or press F9). The Reception Logbook window is displayed.

2. Click Clear/Archive...

3. To archive all the transmissions that are older than a specified number of days, enable the Archive... option and specify the desired number of days in the box ...records older than [n] days, then click OK. If you enter 10, all the transmissions that were performed more than ten days ago will be archived.
4.3 Internet Connection

mobile PhoneTools functions (SMS, MMS, Internet, etc.) can be accessed by connecting to various wireless telephone networks. Network availability and functionality is dependent upon your wireless service provider.

Networks supported by mobile PhoneTools are: GPRS, 1xRTT, GSM-Data, CDMA, UMTS, W-CDMA, TDMA.

4.3.1 New Connection

1. Click the Menu button in the application main window and select Setup, then Internet connections.
   The Internet connections window is displayed.
2. Double-click the Add new connection icon.
   The Internet Connection Wizard appears. Follow the instructions of the Connection wizard: it will guide you in creating and managing your connections.
3. Click Next.
4. The next screen prompts you to assign a name to the connection you are about to create and to specify the country and the mobile phone service provider you are subscribed to.
5. Select connection type. Check the Use default parameters box if you would like the wizard to use the preset data for the operator you have chosen (recommended), and click Next.

Note:
If you have chosen a high-speed network, the wizard will prompt you to create a fallback connection to be used in the event the high-speed network is not available.

6. Click Yes or No to create a fall back connection, and click Next.
   - If you click Yes:
     1. Enter connection name and click Next.
     2. Enter User name, Password, and Phone number to establish a connection, and click Next.
     3. Select Dynamic or Fixed IP address, and click Next.
     4. Select Dynamic or Fixed DNS address, and click Next.
     5. The End of Connection Wizard Summary is displayed, click Finish.
   - If you click No:
     The End of Connection Wizard Summary is displayed, click Finish.

The wizard will close and the connection created becomes the default connection. The icon for this connection and, if applicable, that of the fallback connection are added to the Internet connections window.
Repeat the same steps for each connection to be created.
4.3.2 Connection properties

1. Click the Menu button in the application main window and select Setup, then Internet connections. The Internet connections window is displayed.
2. Select a connection then click the File menu and select Properties. The Properties dialog box is displayed.

4.3.2.1 High-speed connection (GPRS and 1xRTT type)

General

Select here the fallback connection you want to use for the selected connection.

Identification

Enter User name, Password and APN address (information requested for a GPRS connection only and provided by your operator) in the appropriate entry fields.
**Context**

Specify in this screen the appropriate Context ID.

**IP**

Select Dynamic IP address (assigned automatically when the connection starts) or Fixed IP address (which you enter yourself).

**DNS**

Select Dynamic DNS addresses or Fixed DNS addresses.
QoS Requested

Quality of service enables you to specify connection conditions. For a GPRS connection, a quality of service profile consists of 5 parameters:

**Precedence**
When operating conditions are lower than normal, the network tries to maintain service for all profiles. Priority specifies the importance of one profile compared to the others. This means that if the network is overloaded, the profile with the highest priority will be maintained before the others.

**Delay**
Specifies the maximum time allowed for data transmissions over the GPRS network. Values may range from 1 (shortest time) to 4 (any time).

**Reliability**
Reliability specifies the properties (in terms of transmission errors) required for the application to operate properly. The values range from 1 to 5:
- Choice 1 ("Deferred" traffic: applications sensitive to transmission errors and not capable of handling lost data).
- Choice 2 ("Deferred" traffic: applications sensitive to transmission errors and capable of handling occasional lost data).
- Choice 3 ("Deferred" traffic: applications sensitive to transmission errors and capable of handling lost data).
- Choice 4 ("Real time" traffic: applications sensitive to transmission errors and capable of handling those errors).
- Choice 5 ("Real time" traffic: applications not sensitive to transmission errors and capable of handling those errors).

**Peak throughput**
Specifies the maximum data transmission rate for the network. There is no guarantee that this limit will be reached.

**Mean throughput**
Specifies the average data transmission rate for the network.
QoS Minimum

See QoS Requested, page 33 for information on the fields displayed in this tab.

**4.3.2.2 Standard connection (GSM-Data and CDMA type)**

**Identification**

Enter User name, Password and Telephone number (supplied by your operator) in the appropriate entry fields.
35

mobile PhoneTools - mobile PhoneTools features

IP

Select **Dynamic IP address** (assigned automatically when the connection starts) or **Fixed IP address** (which you enter yourself).

DNS

Select **Dynamic DNS addresses** or **Fixed DNS addresses**.

4.3.3 Connection logs

The connection log enables you to check your call charges. It lists details of all connections which have taken place.

For each one, it shows you the name of the connection, the service provider, date and time, duration, the number of bytes sent, received, total, and status.

4.3.3.1 Accessing the Connection logs

1. Click **Menu** and select **Setup**, then **Internet connections**.
   The **Internet connections** window is displayed.
2. Click the **File** menu, then select the **Connections log** option.
   The **Connections log** window is displayed.
### 4.3.3.2 Filtering logs

#### 4.3.3.2.1 Display entries by date

1. Starting from the *Connections log* window, select one of the following options from the *Period* scrolling list:
   - *No filter*, to display all connections made,
   - *Current month*,
   - *Last month*,
   - *From... to...*, to display a specific period.
2. Close the *Connections log* window.

#### 4.3.3.2.2 Display entries by connection

1. Starting from the *Connections log* window, select the *No filter* option from the *Connection* scrolling list in order to display all entries made for all connections, otherwise select the connection for which you wish to view the entries.
2. Close the *Connections log* window.

### 4.3.3.3 Deleting logs

1. Select the connection(s) to be deleted from the *Connections log* window.
2. Click the *Delete* button.

### 4.3.3.4 Exporting logs

You can either save all connections on your computer or those you have previously selected. The program saves them in Excel (.CSV) or text (.TXT) format depending on your choice, which will enable you, for example, to place a value on units consumed in your subscription(s).

To do this:

1. If you do not wish to save all listed connections, select the connections to be saved from the *Connections log* window.
2. Click the *Export* button.
   - The *Save as* window will appear.
3. Specify the path to the location where the file will be saved and enter a *File name*.
4. Select format *Type* (.CSV or .TXT).
5. Select *Selected records* or *All records* in the *Selection* section.
6. To export the column headings of the log as well, do not uncheck the *Column headings* box.
7. Click *Save*. 
4.4 Phonebook

4.4.1 Overview

The Phonebook is a handy location to store details of your correspondents, so you can use them when preparing a transmission.

4.4.2 Accessing the Phonebook

To access the phonebook from the application main window, you can:

- press the F5 key on your keyboard;
- click the Phonebook button from the side panel;
- click the Menu button, select the Organizer option then select the Phonebook option.

When you access Phonebook for the first time, the application opens an empty file named Contacts.DBF.

4.4.3 Phonebook Supported Formats

The following formats are supported by the Phonebook:

- Text file with delimiters
- DBASE III or DBASE IV
- BVRP Phonebook (DBF and PBK)
- VCard (VCF)
- Exchange Phonebook (PAB)
- Outlook Contacts folder (PST)
- Outlook Express address book (WAB)
- Lotus Notes (NSF)
4.4.4 Phonebook Standard View

4.4.4.1 Creating and managing phonebooks

4.4.4.1.1 Create a phonebook

In order to make access to correspondent contact details easier, it may be helpful to create several phonebooks, one for each type of record. For example, you can create a phonebook specifically for your business contacts plus a personal phonebook.

1. From the phonebook, click on the File menu, then select the New option.
2. Enter the phonebook name in the New Phonebook window and specify the drive and folder you want to save it in. Application phonebook files are automatically given the .DBF extension.
3. Enter a name in the Description field, that will allow you to easily identify this phonebook from among others. This description will appear in the Phonebook window status bar and in the Properties window.
4. Click Save.

4.4.4.1.2 Open a phonebook

1. From the phonebook, click on the File menu, then select the Open option.
2. Types of phonebooks installed on your computer are listed in the Contacts types zone.
3. Select the type of phonebook you want to open.

4. The **File name** field displays the name of the phonebook by default. You can change it by clicking on [ ]. The **Open a phonebook** window is displayed and allows you to search for a phonebook.

5. Click the **Open** button. The selected phonebook becomes the current phonebook: it is opened as the default phonebook each time you access Phonebook.

   If the phonebook you are opening has not been created in the application, it is likely that its structure is different to that of a phonebook created in the application. You therefore need to match the fields in the file you have opened with those of the application’s phonebook (See *Match fields between an external phonebook and the application phonebook*, page 40). If some fields in the phonebook are not listed in the structure of the file you have opened, they will appear grayed out.

### 4.4.4.1.3 Delete a phonebook

Each phonebook is made up of the following three files:
- the **.DBF** file saves correspondent record data;
- the **.PKX** file saves Phonebook index data;
- the **.PKG** file saves information on Phonebook groups.

**Warning!**

This option is not available for MS Outlook, Outlook Express or Microsoft Exchange phonebooks.

1. From the phonebook, open the phonebook you want to delete.
2. Click on the **File** menu, then select the **Properties** option.
3. Note the path for the 3 files that make up the phonebook selected.
4. Use Windows Explorer to locate and delete the DBF, PKX, and PKG files. Their names and paths are indicated in the **Properties** window.
4.4.4.1.4 Change the description of a phonebook

If you run a number of phonebooks, descriptions associated with them will help you identify them at a glance. The description you give to a phonebook is used as the tree root folder name (instead of being called Phonebook).

**Warning!**

This option is not available for MS Outlook, Outlook Express or Microsoft Exchange phonebooks.

1. From the phonebook, click on the *File* menu, then select the *Properties* option. The *Properties* window appears on screen.
2. In the *File description* field, enter the description you want to associate with your phonebook.
3. Click **OK**. This new description replaces the Phonebook name.

4.4.4.1.5 Match fields between an external phonebook and the application phonebook

**Note:**

This option is only available for MS Outlook, Outlook Express and Microsoft Exchange phonebooks.

1. From the phonebook, click on the *Options* menu then select the *Match table* option. The *Match table* window is displayed.

**Note:**

You can also access this window via the *Phonebook exchange settings* window.

2. The application suggests a default match table. The names of fields common to both phonebooks are displayed in red. If no match has been found, **None** (the first word in the *External phonebook field* list) is displayed in red.
3. To accept the default match table, click the **Default** button.
4. If the match table suggested by the application is not appropriate, you can match phonebook fields yourself. To do this, proceed as follows:
   a. In the *Tabs* scrolling list (*Identification*, *Business*, *Home*, etc.), select the tab containing the Phonebook fields you wish to match. The fields for the selected tab are displayed in the *Phonebook field* list. All fields contained in the external phonebook are displayed in the *External phonebook fields* list.
   b. In the *Phonebook fields* list, click the field you want to match.
   c. In the *External phonebook fields* list, click the external phonebook field name you want to match to the previously selected field.
   d. Click **Assign**.
5. Repeat steps a. through d. for each field.
6. Click **OK** once all matches have been made correctly.
4.4.4.2 Creating and managing phonebook records

4.4.4.2.1 Creating a record

1. From the phonebook, click the New button.
2. Click in the fields you want to fill out and enter your correspondent’s contact details. Fill out at least one of the following fields: Last name, First name or Company, other fields are optional.
3. To enter contact phone numbers, select the Business or Home tab, click the button, select the name that matches type of number (Mobile Phone, for example, if it is a mobile phone number), and then enter the number.
   
   Do the same for all the numbers you use to contact this correspondent. In the list of names for the various number types, a check mark appears next to each type of number that has been filled out already.
4. Click the Save button.

4.4.4.2.2 Changing an existing record

1. From the phonebook, select the record you want to change in the phonebook record list. The contents of the selected record are displayed in the lower part of the window.
2. Place the cursor in the field you want to edit, and make your changes.
3. Click the Save button.

4.4.4.2.3 Deleting a record

1. From the phonebook, select the record you want to delete from the list of phonebook records.
2. Click the Delete button.
   The selected record is placed in the Recycle Bin.

   Warning!
   The Recycle bin option is not available if you are using an MS Outlook, Outlook Express or Microsoft Exchange phonebook. In which case, the deletion of a record cannot be undone.

4.4.4.2.4 Printing a record

1. From the phonebook, click the File menu.
2. Select the Print option.
   The Print setup window appears.
3. Select the Page setup tab.
4. In the Layout section, select the List or Record option.
5. Specify the print range:
   - Current group - Prints all records that are part of a selected group (or folder).
- Current record - Prints the current record.

6. Enter the size in centimeters of the Top, Bottom, Left and Right margins.
7. To select and configure the printer to be used, click the Printers button.
8. In list mode, click the Define List tab, and then specify the list's content and layout as you want it printed.
9. Click on Preview to check the layout of the document.
   In list mode check that all columns appear on the page, within the margins previously set. If this is not the case, display the Define List tab again and adapt its layout.
10. Click OK in the Print preview window once you are satisfied with your document.

4.4.4.2.5 Searching for a record

Performing a fast search

1. From the phonebook, click the folder (or group) you want to search (if you want to search all records in the current phonebook, click the root folder).
2. In the list of records, click the column title of the field you want to search: Last Name, First Name, Company, etc. For example, if you click the heading of the Last name column, the Fast search field becomes: “Fast search on Last name”.
3. Enter the first characters of the word (or number) being searched for in the Fast search entry field. As you enter characters, the cursor moves through the list of records and selects the first record beginning with the characters you entered.

Using search criteria

1. From the phonebook, select the Edit menu then select the Search option. The Search window is displayed.
2. In the Search text field, enter the word you are searching for.
3. In the Fields list, select the field on which you wish to carry out your search.
4. To search on all the fields, select All fields.
5. Click OK.
   Records matching the specified search criteria are copied into the Search results folder.
4.4.4.3 Creating Groups of correspondents

4.4.4.3.1 Creating a Group

You can create groups in any folder, except in the Search results and the Recycle Bin folder.

1. From the phonebook, select the folder in which you want to create a group.
2. Click on the File menu, then select the Group option.
3. Select the Create new sub-group option in the menu that appears.
4. Enter the name of the group you want to create in the window that appears.
5. Click OK.

4.4.4.3.2 Renaming a Group

1. From the phonebook, right-click the group you want to rename.
2. Select the Rename option.
   The group label can now be edited.
3. Enter the new name you want to give to the selected group.
4. Press the Enter key on your keyboard to confirm the changes.

4.4.4.3.3 Deleting a Group

1. From the phonebook, right-click the group you wish to delete.
2. Select the Delete option, then confirm this deletion.
3. Click OK to confirm.

4.4.4.4 Setup Phonebook preferences

1. From the phonebook, click the Options menu.
2. Select the Preferences option.
   The Preferences window is displayed.
3. Check or uncheck the Automatically empty Recycle bin.

   Warning!
   This option is not available if you are using an MS Outlook, Outlook Express or Microsoft Exchange phonebook.
4. Select the type of display you wish in the Composition of Full Name list.
5. Click OK.
4.4.5 Phonebook Synchronization view

The phonebook synchronization view enables you to display the application phonebook and your mobile phone phonebook in the same window in order to make synchronization easier.

To display the phonebook, press the F5 key on your keyboard while in the main application window:

- If your phone is connected to your PC and switched on, the phonebook synchronization view is displayed.
- If your phone is not connected and/or not switched on, the phonebook standard view is displayed. Connect your phone and/or switched it on then:

  - click on the View button.
  - click the View menu then select the Synchronization View option

The phonebook synchronization view is displayed.
4.4.5.1 Contacts in computer view

This section works like the standard phonebook view.

The drop-down list located at the top of the section enables you to select the phonebook folder containing the contacts to be synchronized. Contacts contained in the selected folder are listed below. The details of each file selected are displayed in the lower section of the window. The New button enables you to create a new file for a contact; the Edit button enables you to edit the record for the selected contact; the Delete button enables you to delete the selected contact record. The Search button enables you to perform a record criteria search.

Note:
When you edit a contact in this view, its details will be displayed in red until you click Apply changes or start a synchronization.

4.4.5.2 Contacts in phone view

Important!

The information available in this section depends on the capabilities of your phone.

This section displays the list of contact records saved in your mobile phone’s memory and that of your SIM card. As with the Computer Contacts section, the details of each file selected are displayed in the lower section of the window.

The New button opens the New phone entry dialog box which enables you to enter a new contact to be saved in your mobile phone. The Edit button enables you to edit the record for the selected contact and the Delete button enables you to delete the selected contact record.

Simply click the Read Phone icon to display the updated list. This command is very useful if you are editing contacts directly in your mobile phone while it is connected to your PC and the application is running.
4.4.1 Importing records

4.4.1.1 Importing from an external file

1. From the phonebook, click the File menu.
2. Select the Import option.
A wizard will guide you through the import steps. DBF, VCF, PAB, PST and WAB files are automatically imported. Only text files with delimiters need you to specify their structure.

4.4.1.2 Importing text files with delimiters

When importing a text file with delimiters, you must define its structure so that the application can delimit the various fields and records correctly. This information will be requested in the third window of the import wizard. From this window:
1. Click the Browse button and select the file you wish to import.
2. In the Origin list, select ASCII/DOS if the file comes from a DOS environment or ANSI/WINDOWS if the file comes from a Windows environment.
3. Specify the delimiters used to delimit the fields and entries (records) in the file.
   If you don’t know the type of delimiters being used, have a couple tries and check the results in the Preview zone. If you do not select the appropriate parameters, the records contained in your phonebook will not be displayed correctly.
4. If necessary, specify the Text identifier used.
5. If the first record of your file contains field titles, select the Display field names on first line option.
   These titles are then recognized as such and will not be imported as a record.
6. Click Next to continue importing.

Note:
If you do not want to import empty fields, select the Hide empty fields option. This option only applies if the field is not filled out in any record. If this is so, in the Preview section the column for this field will be empty.

4.4.1.3 Importing from Outlook, Exchange, or Lotus Notes

1. From the phonebook, click the File menu.
2. Select the Import option.
The Import wizard is displayed.
3. Select in the list the file you want to import into your current phonebook then click Next.
4. Select the folder in which you want to store the contacts you are importing then click Next.
5. Select the file to import then click Next.
6. Select the folder where the contacts you want to import are stored then click Next.
mobile PhoneTools - mobile PhoneTools features

7. If you are importing files that already exist in the target file, select one of these options:
   - Add to existing files
   - Keep existing files
   - Update existing files
8. Click Next.
9. In the following screen, click Finish.
   Files are automatically imported.

4.4.1.4 Importing from a vCard file

1. From the phonebook, click the File menu.
2. Select the Import option.
   The Import wizard is displayed.
3. Select in the list the vCard File option then click Next.
4. Select the folder in which you want to store the contacts you are importing then click Next.
5. Select the file to import then click Next.
6. Select the folder where the contacts you want to import are stored then click Next.
7. If you are importing files that already exist in the target file, select one of these options:
   - Add to existing files
   - Keep existing files
   - Update existing files
8. Click Next.
9. In the following screen, click Finish.
   Files are automatically imported.

4.4.2 Exporting records

4.4.2.1 Exporting to an external file

1. From the phonebook, click the File menu.
2. Select the Export option.
   A wizard will guide you through the import steps. DBF, DAN, VCF, PAB, PST and WAB files are automatically exported. Only text files with or without delimiters need you to specify their structure.

4.4.2.2 Exporting text files with delimiters

When exporting a phonebook into a text file with delimiters, you must define how the application should structure this file. This information is requested in the third window of the export wizard.
   From this window:
   1. In the Export file field, enter the name of the file to which you wish to export, or use the
Browse button to search an export file.
2. In the Origin list, select ASCII/DOS if the file will be used in a DOS environment or ANSI/WINDOWS if it will be used in a Windows environment.
3. Indicate the delimiters to be used to delimit the fields and records in the destination file.
4. We recommend specifying a Text identifier: the file thus obtained will be easier to read.
5. Select the Display field names on first line option if you wish the first record of the file which has been created to contain titles of exported fields.
6. Click Next to continue exporting.

Note:
If you do not want to export empty fields, select the Hide empty fields option. This option only applies if the field is not filled out in any record. If this is so, in the Preview section the column for this field will be empty.

4.4.2.3 Exporting to Outlook, Exchange, or Lotus Notes

1. From the phonebook, click the File menu.
2. Select the Export option.
   The Export wizard is displayed.
3. Select in the list the file where you want to export your current phonebook then click Next.
4. Select the folder in which are stored the contacts you are exporting then click Next.
5. Select the file to export then click Next.
6. Select the folder where you want to store the contacts you are exporting then click Next.
7. If you are exporting files that already exist in the target file, select one of these options:
   - Add to existing files
   - Keep existing files
   - Update existing files
8. Click Next.
9. In the following screen, click Finish.
   Files are automatically imported.

4.4.3 Synchronizing
Refer to Synchronization, page 54

4.4.4 Limitations
For more information about limitations, refer to your phone manual.
4.5 Calendar

4.5.1 Overview

The Calendar module makes it easy for you to manage your time, wherever you are. You can synchronize the calendar in your mobile phone with one of the e-mail software programs you use on your computer (whether that is mobile Phone Tools, Outlook, or Lotus Notes). The module synchronizes your directories and contains a calendar where you can enter tasks and events and choose a daily, weekly, or monthly view.

4.5.1 Accessing the Calendar

To access the Calendar from the application main window, you can:

• click the Calendar button from the side panel.
• click the Menu button, select the Organizer option then select the Calendar option.

Warning! If during the installation process, Outlook or Lotus Notes were detected on your computer, when you access the Calendar, this will either open Outlook or Lotus Notes Calendar.

4.5.2 Calendar supported formats

The following formats are supported by the Calendar:

• Outlook (PST)
• Lotus Notes (NSF)
• BVRP (MDB)

4.5.3 Creating a calendar

1. From the Calendar, click on the File menu, then select the New Calendar option.
   The New Calendar window is displayed.
2. Enter the calendar name and specify the drive and folder you want to save it in.
   Application calendar files are automatically given the .MDB extension.
3. Click Open.

4.5.4 Calendar options

The Options window allows you to define the display options for the Day View.
4.5.4.1 Access the Options window

From the Calendar interface:
• in the Tools menu, select Options
  or
• click directly on the Options button.
  The Options window appears.

4.5.4.2 Modify the period displayed

Note:
If the time range is not displayed in the Calendar interface, then in the View menu select the Time Range option.

In the Time Range section, select a Start time and End time. For example, Start time: 8AM and End time: 6PM. These times will be displayed in the Time Range window of the calendar.

4.5.5 Modifying the calendar display

4.5.5.1 Changing the period displayed in the Calendar

Click one of the buttons shown below to modify the Schedule window:

- **Day View** to display a single day.
- **Week View** to display seven days.
- **Month View** to display an entire month.

4.5.5.2 Showing and hiding windows

From the View menu, select or deselect the following options to show or hide the corresponding windows:

- Calendar
- Tasks
- Range > Daily
- Range > Weekly

4.5.5.3 Show toolbars

Toolbars consist of buttons providing access to features and options of the Calendar module.
From the View menu, select Toolbar, then select or deselect the Standard, Find and/or Edit toolbars to show or hide the corresponding buttons.
4.5.6 Managing events

4.5.6.1 Scheduling a new event

1. From the Calendar interface:
   - in the Edit menu, select New > Event.
   - right-click in the Schedule window (central display area), then select Add an event from the popup menu.
   - click on the New icon in the toolbar.
   The New calendar event window appears.
2. In the Subject field, enter the name of the event you want to create. For example: Meeting with project managers.
3. Specify the Location of the event. For example: Santa Monica.
4. Indicate the Availability by selecting one of the options from the scrolling list: Free, In use or Temporary.
5. In the Duration section, specify the Start and End date and time for the event, or check the All day option.
6. Check the Reminder option if you want an alarm to remind you when the event is about to occur.
7. Check the Recurrence option to define the frequency with which the event takes place.
   The Appointment Recurrence window appears.
8. In the Description field you can enter unlimited additional comments about the event.
9. Click OK to save the event.
   The New calendar event window closes and the event appears in the schedule. The day of the event appears in bold in the Calendar window.

4.5.6.2 Modifying an event

1. From the Calendar interface, in the Schedule window (central display area), double-click the event.
   The Edit a calendar event window appears.
2. Make any changes required, as described above.
3. After editing the event, click OK to confirm and close the window.

4.5.6.3 Copying an event

From the Calendar interface, in the Schedule window (central display area), select the event you want to copy then:
1. In the Edit menu, select Copy.
2. In the Edit menu, select Paste.
   A copy of the event is added to the event list.
4.5.6.4 Searching for an event

1. To start a search, you can:
   - select Search in the Edit menu
   - click the Search button.
   The Search window appears.
2. In the Search field, enter the keyword to use for the search (for a new search).
3. Click the Search button. The list of scheduled appointments appears in the column of the Subject field.
4. To view the event selected in the Subject field, click the Go to this day button.
5. To delete the event selected in the Subject field, click the Delete button.
6. To start a new search, click the Search button. This erases the results of the previous search.
7. To close the Search window, click the Close button.

4.5.6.5 Deleting an event

1. From the Calendar interface, in the Schedule window (central display area), select the event you want to delete and then:
   - right-click and select the Delete option from the popup menu
   - in the Edit menu, select the Delete option.
   - click on the Delete icon
2. Confirm the event deletion.
   The selected event or task no longer appears in the list.

4.5.7 Synchronizing

Refer to Synchronization, page 54

4.5.8 Limitations

For more information about limitations, refer to your phone manual.

4.6 Tasks

4.6.1 Overview

A task is an action to be performed either once or at regular intervals (daily, weekly, monthly, or annually). The Calendar module lets you schedule and list tasks, define their duration, and create reminders so you don’t forget them.
4.6.2 Managing Tasks

4.6.2.1 Creating Tasks

1. From the Calendar interface,
   - in the Edit menu, select New then Task.
   - right-click in the display area of the Tasks window, then select Add task from the popup menu.
   - select Task from the scrolling list to the right of the New/Edit icon.
     The Add task window appears.
2. In the Subject field, enter the name of the task you want to create.
   For example: Deliver the monthly report.
3. Indicate the Status by selecting one of the options from the scrolling list: In progress, Not started, or Finished. % Complete is displayed according to the selected status.
4. In the Duration section, enter the Start and End date and time for performing the task.
5. Check the Urgent and/or Private options so that a mark will appear next to the task.
6. Check the Recurrence option to define the frequency with which the task takes place.
   The Appointment Recurrence window appears.
7. In the Description field you can enter unlimited additional comments about the task.
8. Click OK to save the task. The Add task window closes and the task is added to the Tasks window. The day of the task appears in bold in the Calendar window.

4.6.2.2 Modifying Tasks

1. From the Calendar interface, in the Tasks window, double-click on a task or select it then right-click and choose Edit task from the popup menu.
   The Edit task window appears.
2. Make the required changes, as described above.
3. Click OK to confirm and close the window.

4.6.2.3 Deleting Tasks

1. From the Calendar interface, Tasks window, select the task you want to delete then:
   - right-click and select the Delete task option from the popup menu
   - in the Edit menu, select the Delete option
   - click on the Delete icon
2. Confirm the task deletion and it will be removed from the Tasks window.

4.6.3 Synchronizing

Refer to Synchronization, page 54
4.6.4 Limitations

For more information about limitations, refer to your phone manual.

4.7 Synchronization

4.7.1 Overview

Synchronization enables you to update your phonebooks and calendars by matching:
- numbers saved in your mobile phone phonebook to those saved in the application Phonebook,
- and/or events/tasks saved in your mobile phone calendar to those saved in the application calendar.

4.7.2 Synchronization Options

Important!
Depending on which mobile phone you have, the tabs available in the Synchronization Options window may vary or not all be available or visible.

To access the Synchronization Options window:
1. Click the Menu button from the application main window.
2. Select Setup in the drop-down menu that shows up, then Synchronization Settings. The Synchronization Options window and its tabs are displayed.

4.7.2.1 General Panel

1. Check the options you wish to enable:
Show options screen before synchronizing if you wish to check and/or change the options before each synchronization.

- In the Specify arrangement for ‘Full Name’ section, select your preferences for the way in which the names of the mobile phone contacts are displayed by choosing whether to display the Last name first (Last name, First name option) or First name first (First name, Last name option).

- Enable complete synchronization - This option runs a full (and potentially lengthy) re-read of the entire folder.

- Display confirmation messages before deleting entries during synchronization if you wish to confirm the permanent deletion of records during synchronization.

2. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.

4.7.2.2 Synchronization folder

1. Select the item for which you wish to change the synchronization folder.
2. Click on Modify. The Synchronization folder window appears.
3. Select the folder you wish to use for synchronization. If this folder does not exist, you can create it. Next, select the folder in which you wish to create a subfolder, then click New. A new Create Subgroup window appears.
4. Enter a name for the new subfolder.
5. Click OK. This window will close and the new subfolder will appear in the item tree.
6. Click OK to confirm changes.
7. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.
4.7.2.3 Filter

1. Select Contacts, Calendar or Tasks depending on the type of data you wish to synchronize. If you select:
   - **Contacts**: Select Synchronize all contacts or Synchronize the selected contacts. In the latter case, click Select to check the entries you wish to synchronize in the Filter window where they are displayed. In this window you can also click Select All or Cancel all (unchecked entries will be ignored during synchronization).
   - **Calendar**: Choose Synchronize all events or Synchronize only. In the latter case, indicate the number of weeks before or after the current date you wish to synchronize events.
   - **Tasks**: Choose Synchronize all tasks or Synchronize only. In the latter case, indicate the number of weeks before or after the current date you wish to synchronize tasks.
     If you wish to ignore completed tasks during synchronization, check the Ignore completed tasks option.
2. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.
4.7.2.4 Add Entry

1. Use the scrolling list in the Add entry tab to indicate the preferred location for new mobile phone entries.
2. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.

4.7.2.5 Telephone field identification

1. To better identify the phone number type when a phone number appears in synchronization view, select one of the following three options:
   - **Ask the question** - The application will ask, if appropriate, which identification method to use.
   - **By default use the type** - Scroll down the list to determine the default phone number type. This information appears in the Phone section of the Phonebook (for example, Business phone).
- Use suffixes to identify new numbers - Select the phone field to which you wish to add a suffix in the Phonebook Phone Field scrolling list. A default letter is assigned in the Suffix section but you can specify it to suit your own needs. This will make it easy for you to identify different numbers.

2. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.

4.7.2.6 Priorities

Where there is a conflict (for example: the same contact with a different telephone number) between your Phonebook and your mobile phone during synchronization, this tab enables you to specify the phonebook which is to prevail or ask at each conflict.

1. Select one of these three options:
   - Computer - If you enable this option, the application data will be taken as the basis and will, if applicable, overwrite the mobile phone data.
   - Mobile phone - If you enable this option, the mobile phone data will be taken as the basis and will, if applicable, overwrite the application data.
   - Ask the question - If you enable this option, when the application detects inconsistent data in the application and in the mobile phone, a window will appear asking you which data to keep (application or mobile phone data).

2. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.
4.7.2.7 Mapping

This tab enables you to align your mobile phone entries with those of the application.

1. Select the item for which you wish to change the mapping.
2. Click on Modify Mapping.

   The mapping table for the selected item is displayed.

3. Select a mobile phone field and the application phonebook field you wish to link it to and then click Link.

4. Links created in this way are displayed in the Established links section.
   - If you select a field, you can also click Clear to delete the link between the two entries.
   - The Default button restores predefined links between fields in the program. It clears any changes you have made.

5. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.
4.7.2.8 AutoSync

1. To determine if synchronization between the mobile phone and mobile PhoneTools should occur automatically, select one of the following options:
   - Never if synchronization will not run automatically.
   - Every launch if you wish synchronization to run automatically each time you connect.
   - Every x (day of the week) if you wish synchronization to occur regularly on a specific day of the week.
   - Every month if you wish synchronization to run automatically once a month.

2. Move to another tab if necessary or click OK to confirm and close the Synchronization options window.
4.7.3 Synchronization Wizard

1. Click the **Synchronization** button from mobile PhoneTools side panel. The **Synchronization Options** window appears on screen.

2. Select one of the options displayed:
   - *I would like to save my data beforehand for Backup (recommended)*. This option starts the Backup/Restore Wizard which will help you to perform a backup of the data stored in your phone and/or PC. For more information, see *Backing up Phone data*, page 23.
   - *Synchronization Now*. This option enables synchronizing to start immediately. It displays a **Synchronizing** window in which you will be able to choose whether to synchronize one or more items.
   - *I would like to launch the Sync Wizard*. This option launches the Synchronization Wizard which will help you choose various synchronization options before synchronizing.

3. Check the **Do not display this screen anymore** box if you want the Wizard to run at each synchronization.

4. Click **OK** and follow the instructions displayed on screen.

Synchronization is performed according to the options selected in the **Synchronization Options** window.

4.7.4 Synchronization status report

When synchronizing is done, you can click the **Summary** button to have a synchronization status report.
4.8 User Profiles

4.8.1 Overview

This feature allows multiple users to use the same PC and configure mobile PhoneTools to work with their unique mobile phone.

4.8.2 Setting a new profile

1. Launch mobile PhoneTools.
2. In the Choose a profile dialog box, click the New button. The New profile window is displayed.
3. Enter the profile name then click OK. The Phone Setup wizard is displayed and will take you through the steps of the mobile phone installation. For more information, see Installing the mobile phone, page 14.

4.8.3 Associate a phone with an existing profile

If you discarded the previous mobile phone installation, you still can associate an existing profile with a phone.
1. Launch mobile PhoneTools.
2. In the Choose a profile dialog box, select the profile you want to use then click OK. The Phone Setup wizard is displayed and will take you through the steps of the mobile phone installation. For more information, see Installing the mobile phone, page 14.

4.8.4 Defining a default user profile

1. Launch mobile PhoneTools.
2. In the Choose a profile dialog box, select the profile you want to set as default.
3. Click the Options>> button. The dialog box expands to show more options.
4. Check the Define as the Default profile box.
5. Click OK.
4.9 E-mail

4.9.1 Overview

The E-mail module allows you to exchange e-mail messages over the Internet, using SMTP (Simple Mail Transfer Protocol) to send mail, and the POP3 protocol (Post Office Protocol version 3) to receive mail. It allows the following:

- E-mail transmission on SMTP server.
- E-mail reception on POP3 server.
- Management of multiple message accounts.
- Multiple e-mail transmissions (immediate or deferred).
- Management of distribution lists, plus CC and BCC attributes.
- Management of signatures and attachments (Mime 64, Uuencode).
- Server connections via local dial-up or distant access.
- Transmission and manual or periodic retrieval of e-mail.
- Retrieval of e-mail headers.

4.9.2 Sending an e-mail

4.9.2.1 Preparing an e-mail message

1. From the main Menu, choose the Send option then select the Send E-mail option. The Send e-mail window appears.

2. Fill in the recipient(s)' Name and e-mail Address or click the \( \) button in order to copy the information from the phonebook.

3. Type the Subject and in the text field below the Subject enter the e-mail text. The e-mail edit field can be enlarged. To do so, point the mouse cursor to the lower edge of the window (the cursor takes an up-down arrow shape) and, while holding down the left mouse button, drag the mouse until the window reaches the desired size.

4. Click Send.
   According to settings defined in the E-mail tab in the General Setup window (see E-Mail Tab, page 94), the transmission is carried out immediately, on demand, or at the end of a specified time interval.

4.9.2.2 Attaching documents to an e-mail message

You can attach any type of document to an e-mail message sent by the application. When the e-mail is sent, the attached file is encoded according to the encoding method of your choice.

1. From the main Menu, choose the Send option then select the Send E-mail option. The Send e-mail window appears.
2. To choose the document to be attached to your e-mail message, click \([\text{Open}]\). The Open window is displayed.

3. From this window, select the file of your choice by clicking on it. To send multiple files you must first compress them, then attach the archive file.

4. Click the Open button. The selected file name(s) will appear in the Attached file field in the Send e-mail window. Click to open the selected file in the list of attached files. If the selected file is an *.exe file, then its properties are displayed. If it is a sound file, it is played. If it is a text file, it is displayed, etc.

5. In the Encoding scrolling list, choose an encoding method for the attached file, for example Mime 64 (default method).

6. Type your contact's information (Name and Address) as well as the Subject and your e-mail Text, then click Send. According to the settings defined in the E-mail tab in the General Setup window (see E-Mail Tab, page 94), the transmission is carried out immediately, on demand, or at the end of a specified time interval.

4.9.2.3 Defining a priority

mobile PhoneTools can manage five priority levels ranking from “Lowest” to “Highest”. The default priority level is “Normal”. Priority levels other than “Normal” are marked with an icon in your correspondent’s list of received documents.

From the Send e-mail window, choose the priority level in the Priority scrolling list. This priority level will be applied to the current e-mail message.

If you wish to apply a different priority level for the next e-mail message to be sent, you need to change the priority level.

Note:

Changing the priority level will not influence the transmission speed.

4.9.2.4 Deferring a transmission

1. From the Send e-mail window, click \([\text{}}\). A calendar of the current month is displayed. Use the arrows to display a different month.

2. To change the transmission date, click \([\text{}}\). Click the date you want your e-mail to be sent on.

3. To change the transmission time, select the hours and/or the minutes and use the arrows to adjust the time.
5. Click **Send**.
   The e-mail message is placed in the **Pending E-mail** folder and will be sent only when
   the scheduled transmission date and time are reached.

**Important!**

Make sure you leave your computer on and the application running at the scheduled transmission time. If your computer is
turned off, the transmission will be made the next time you turn the computer on and open the application.

### 4.9.3 Receiving an e-mail

#### 4.9.3.1 Receiving E-mail

There are two methods for retrieving e-mail: automatically or on demand.

**Automatic retrieval of e-mail**

1. Display the **E-mail** tab (Menu button > Setup option > General Setup).
2. Click **Advanced Setup**.
3. From the **General** tab, activate the **Check for new messages every [n] minutes** option.
4. Indicate the number of minutes between each e-mail retrieval. For example, if you type
15, the application will retrieve e-mail messages stored on your POP server every 15
minutes.

**On demand retrieval of e-mail**

From the main application window, you can either:
- In the side function panel, click the **E-mail** button. In the **E-mail options** window that
  shows, select **Retrieve e-mails** then click **OK**.
  The application launches an e-mail retrieval and the **Inbox** window displays.
- From the **Menu** button, select the **Receive** option and then the **Check E-mail** option.
  The application launches an e-mail retrieval.
- From the application main window, press the **F4** key on your keyboard to display the
  **Inbox** folder and click **Retrieve E-mail** to check whether you have received new e-
  mail messages.

#### 4.9.3.1 Viewing an e-mail

Received e-mail messages are placed in the **Inbox** folder.

1. From the **Menu** button, choose **Receive**, then click the **Inbox** option to view the contents
   of the **Inbox** folder.
2. In the received documents list, find the e-mail messages. These are easy to identify by
   the icon in the **Type** column.
3. Choose an e-mail message and double-click or choose **File > Open**.
   The contents of the e-mail message appear in a specially-designed window for
   processing e-mail.
4.9.3.2 Replying to an e-mail

1. From the Menu button, choose Receive, then click the Inbox option to view the contents of the Inbox folder.

2. Choose an e-mail message, then click the Reply button .
   A window similar to the Send E-mail window is displayed, containing the original message as well as the information about the sender of the selected e-mail. You can make your modifications in the text field, or delete the entire e-mail content by clicking the Clear all button. You can also add text to the original e-mail message. The original e-mail text is preceded by the > character on each line.

3. Click Send.

4.9.3.3 Forwarding an e-mail

If you forward an e-mail message, you become the sender of the message as if you had created it yourself.
Still, the recipient will know that you have not written this e-mail message, but only forwarded it, since the > character precedes each line of text in the e-mail message, as does the abbreviation Fw: indicated beside the Subject. Further, the message will contain the notice:
Message from "Igor Smith - BVRP Software" <ISmith@bvrp.com> 26/08/98 13:01

1. From the Menu button, choose Receive, then click the Inbox option to view the contents of the Inbox folder.

2. Choose an e-mail message, then click the Forward button .
   A window similar to the Send E-mail window, containing the chosen e-mail text, is displayed.

3. Type the address of the new current e-mail recipient(s).

4. Click Send.

For more information about E-mail, see Setting up e-mail, page 21 and E-Mail Tab, page 94.

4.10 Text messaging (SMS and EMS)

Warning!
The availability of some features described in this section depends on the capacities of your equipment and on the mobile phone/subscription combination.

4.10.1 Overview

This module lets you handle short messages easily, allowing you to edit and send short messages via the keyboard of your computer. Depending on the type of message selected, it also lets you format your messages and add multimedia components: graphics (images, photos, etc.), animated logos, and sounds.
4.10.2 Sending a Text Message

4.10.2.1 Configuration

4.10.2.1.1 Setting up the messaging function

Before sending SMS or EMS, you may wish to configure mobile PhoneTools SMS options.

1. From the application main window, click the Menu button, select the Setup option, then SMS Configuration. The SMS Configuration window is displayed.
2. Specify the short message options that you want to use:
   - Delivery report - The recipient automatically acknowledges receipt of a short message when it is received, but the Service Center does not forward the delivery report on to you unless you request it. Check this option to get a delivery report for each message you send (if supported by the recipient’s mobile phone network operator).
   - Validity - Specify here the validity period you want to assign to the messages you send. After this date, the message will be deleted from the operator server, even if it could not be delivered to the recipient.
   - Callback number - Check this box then, in the field underneath, enter the phone number where your correspondent can reach you.
3. Select a method for deleting messages from the mobile phone:
   - When deleting from the Inbox - Short messages are automatically deleted from the mobile phone when they are deleted from the Inbox folder.
   - When transferring to the Inbox - Short messages are systematically deleted from the mobile phone after being transferred to the Inbox folder.
   - Keep empty SMS - Short messages are comprised of a header (reply path, validity, etc.) and a message body. “Empty” messages consist of a mere header and no message body. When this option is enabled, “empty” messages are processed as any other message. If you disable this option, messages are deleted automatically without being transferred.
4. Click OK.
4.10.2.2 Preparing a Text Message

4.10.2.2.1 SMS

1. From mobile PhoneTools side panel, click the Send message button. The Send Short Message window appears.
2. Enter the recipient's name and mobile number in the appropriate fields.
3. Enter your message or import an existing file (see Importing a Text Message, page 68).
4. In general, you first specify transmission options in the SMS Configuration window. However, you may need to modify the transmission options for a specific transmission. Further options can be accessed by clicking Tools > Options, which opens the Send Options window. The options specified here take precedence over those specified in the SMS Configuration window for the current transmission.
5. In the Send Options window, check the Callback Number box if you wish to modify and/or transfer the callback number with the message.
6. Click Send to start the transmission.

4.10.2.2.2 EMS

To send an EMS message, proceed as you would to send an SMS. In the Message zone, select from the scrolling list the type of message you want to send: B&W EMS or Color EMS.

Type your text. Then you can:
- format the text.
- increase or reduce the font size.
- add color to the text (only available with color EMS).
- change the paragraph alignment.
- add a background color to the text (only available with color EMS).
- add an image, sound, or animation to the message.

4.10.2.3 Importing a Text Message

You can import an existing file in *txt format in order to send it as a message.

1. From mobile PhoneTools side panel, click the Send message button. The Send Short Message window appears.
2. Click File > Import.
3. In the displayed window, select a file to send.
4. Click Open to confirm the choice of your file.

In the Send Short Message window, the imported file is displayed in the Message field.
4.10.2.4 Previewing a Text Message

1. From mobile PhoneTools side panel, click the Send message button.
   The Send Short Message window appears.
2. Prepare your text message then click File > Preview.
   The Message Preview window is displayed.

This window allows you to verify that the message you prepared and the message received by your correspondent are identical. The application takes your correspondent's mobile phone properties into account: the message displayed on your correspondent's mobile phone will be identical to the one displayed in this window.

If you are satisfied with your message, click Send to continue with the transmission. Otherwise click Close to return to the Send Short Message window and make the desired changes.

4.10.2.5 Deferring a transmission

1. From the Send Short Message window, click Tools > Options.
2. Check the option box for Deferred Send.
3. To change the transmission date, click .
   A calendar of the current month is displayed. Use the arrows to display a different month.
4. Click the date you want your e-mail to be sent on.
5. To change the transmission time, select the hours or the minutes and use the arrows to adjust the time.
6. Click OK.
   When sent, the text message is placed in the Outbox folder and will be delivered only when the scheduled transmission date and time are reached.

Important!
Make sure you leave your computer on and the application running at the scheduled transmission time. If your computer is turned off, the transmission will be made the next time you turn the computer on and open the application.

4.10.3 Receiving an SMS or EMS

To receive an SMS or EMS, you can:

• Press the F4 key on your keyboard from the application main screen to access the Inbox folder and click Tools > Send/Receive > Retrieve SMS... to check whether you have received new SMS or EMS messages.
or,

• If your mobile phone contains received messages you have not read yet and if it is connected to your PC, the envelope icon in the main display screen blinks. Click on the envelope icon to transfer the messages to the Inbox folder then press the F4 key to open it.
4.11 Multimedia Studio

This application lets you simply and efficiently manage all the multimedia functions of your mobile phone on your PC. Thus you can create and modify melodies using Melody Studio or photographs using Image Studio, and use them in your MMS messages thanks to MMS Studio. You can also create and/or edit movies thanks to the Video Studio, and transfer them on your mobile phone.

To switch between studios, click the corresponding buttons located in the function panel to the left of the application.

The interface includes five parts:

- **Menus and buttons**
  The view that is displayed, as well as the corresponding menus and buttons, vary according to what is selected: Mobile Explorer, Image Studio, Melody Studio, MMS Studio, or Video Studio.

- **The function panel**
  The function panel located to the left of the application includes five components in addition to the Welcome menu: Mobile Explorer, Image Studio, Melody Studio, MMS Studio, and Video Studio.

- **The file selection screen**
  This screen located in the central part of the application displays your local explorer, giving you direct access to locate and select the file (containing the image, photo, sound, video clip, or melody) that you want to use. This screen is similar in the four studios: Image, Melody, MMS, and Video. It lets you locally select the file you want to open for editing or as an attachment to an MMS message.

- **The editor screen**
  The editor screen located at the bottom of the application allows you to edit and customize the selected file. The editor screen varies according to the selected studio (Image Studio, Melody Studio, MMS Studio, or Video Studio). It is not displayed when the Multimedia Browser is selected.

- **The preview screen**
  Changes made to the selected file can be displayed, played, and/or viewed in the preview screen located in the right part of the application.
  This screen varies according to the selected studio (Image, Melody, MMS, or Video).
4.11.1 Mobile Explorer

The Mobile Explorer allows you to move your files (images, photos, melodies, video clips, etc.) from your computer to your mobile phone and vice versa.

When you click the Mobile Explorer button, the Mobile Explorer window is displayed.

4.11.1.1 Transferring to phone

1. Click the Mobile Explorer button to display the Mobile Explorer window.
2. In the My Computer zone, click on one of the tabs and specify the local path to the file to be transferred and select the file to be transferred.
3. In the Mobile Phone zone, click on one of the tabs and specify the location on the phone where you want the file placed.
4. Click the Copy to Mobile Phone button in the toolbar. The file is copied to the mobile phone folder.
4.11.2 Image Studio module

4.11.2.1 Overview

The Image Studio module lets you select an image stored on your computer’s hard disk in order to add a suitable copy of the image to the image library of your telephone, or to attach it to your MMS messages.

You access the Image Studio module by clicking on the Image Studio button.

The preview screen

The preview screen (located to the right of the window) gives you a preview of the selected image as it will appear on the screen of your mobile phone. Use the toolbar buttons to modify its appearance.

The browser

The Image Studio browser (located in the center of the window) lets you select files stored on your computer in order to view, edit, and/or copy them to your mobile phone. You can also attach them to your MMS messages.

The cropping screen

The cropping screen is located in the lower part of the window.

To activate the cropping screen toolbar, select an image in the browser then click the Crop button. The dimensions and colors of the source image are displayed. To modify the selected image, use the toolbar buttons and the cropping zone. The selected (and potentially modified) image is displayed in the preview screen as it will appear on the screen of your mobile phone.
The cropping zone

The image cropping zone is represented by moving dotted lines that form a frame. By default, this zone is located at the top left of the image; you can move it and modify it as follows:

- **Move the cropping zone**: click and hold down the mouse button to drag and move the zone in the image, or double-click outside the zone at the location you want to moved.
- **Resize the cropping zone with the keyboard**: click once in the zone then press and hold down either the Control or Shift key while pressing one of the arrow keys.
- **Resize the cropping zone with the cursor**: if you move the cursor to the borders of the cropping zone, an arrow appears. Click and hold down the arrow, then drag it to enlarge or reduce the size of the frame.

### 4.11.2.2 Viewing an image

From the browser, click the selected file to display it in the Preview screen and Selection screen.

### 4.11.2.3 Editing an image

1. In the browser, select the image file to edit. It is displayed in the preview screen as well as in the cropping screen.
2. Click and move the cropping zone to reach the part of the image you want to keep.
3. Use the cropping screen toolbar to rotate and/or flip the selected zone.
4. In the Preview screen, you can:
   - Display the image in its original size.
   - Adapt the image to the telephone screen while maintaining the original image proportions (proportional scaling).
   - Center the image on the telephone screen.
   - Transform a color image to 256 gray levels.
   - Choose from the palette or create a customized background color used to fill empty spaces when the selected image does not fill the telephone screen.
   - Adjust the Brightness and Contrast of the image.
   - Open an image editor to Retouch the image.
5. Once you are satisfied with the result, you can save the image.

### 4.11.2.4 Saving an image

Click **Save as** in the Image Studio main screen to save the image with another file name, or, from the File menu, select the **Save as...** option.
4.11.3 Melody Studio module

4.11.3.1 Overview

Melody Studio allows you to download your favorite musical extracts in digital format or in sequential format, and modify them to use them as ring tones on your mobile phone, attach them to your MMS messages, or insert them in your videos.

You access the Melody Studio module by clicking on the Melody Studio button.

The Information screen

The Information screen (located to the right of the window) displays information about the selected melody to be copied to your mobile phone.

The browser

The Melody Files browser (located in the center of the window) lets you select sound files stored on your computer in order to play and/or copy them to your mobile phone.

- Click on the desired sound file to display related information about it in the Information screen and have the score displayed Selection screen.
- Double-click on the desired sound file to play the melody file.

The Selection screen display changes according to the type of file opened (single or multiple track sequential, digital).
The Selection screen
The Selection screen (located in the lower part of the window) lets you preview and select the musical extracts you want to copy to your mobile phone.

Important!
The menus and buttons displayed on the editor screen vary according to the format of the sound file opened.

4.11.3.2 Playing a Melody
1. Open a sound file using the Melody Files browser.
2. Click Play to start playing the sound file on the computer.
   To pause the playback of the current sound file, click the Pause button.

4.11.3.3 Select a musical extract
1. Open a sound file using the Melody Files browser.
2. In the white strip of the Selection screen, move the cursor to the location where you want to start the selection.
3. Click and hold down the selection and drag the cursor to the right.
4. Release the mouse button at the location where you want to stop the selection.
   The selected zone is displayed in black.

Note:
You can modify the start or the end of the selection. To do this, in the ruler, place the cursor on one of the sides of the black part (the selection), where a bi-directional arrow appears. Then click and hold down the mouse button to drag the side of the selection to the right or the left.
A single click in the ruler will disable the selection.

4.11.3.4 Saving a musical extract
1. Open a sound file and select the extract to be saved.
2. Click the Save selection as... button.
   The Save selection as dialog box is displayed.
3. Browse to the desired drive and select the folder where you want to save the melody file.
4. Enter the file name for your new melody and click Save.
   You can select the file format from the Save as type scrolling list.
4.11.4 MMS Studio module

4.11.4.1 Overview

MMS Studio lets you create and manage customized multimedia messages to be sent from your computer or telephone to another telephone or e-mail address. These multimedia messages may contain text, retouched photos or images, graphics, and sounds that you can customize prior to transmission. The files you can attach to these messages may be in various formats: JPEG, GIF, text, etc. The approximate size of an MMS message is 64 Kbytes, depending on the type of phone used and the mobile phone operator.

You access the MMS module by clicking on the MMS Studio button.

4.11.4.2 Preparing an MMS

1. Access the MMS module.
2. From the File menu, select New.
3. In the file selection zone, click on the My MMS, My Images, My Melodies, or My PC tab.

   Insert an image

   a. Specify the local path to the image file or photograph that you want to insert and select it.

   b. Drag/drop it to the Composer screen in the Image zone.
Insert a sound recording
a. Specify the local path to the sound file that you want to insert and select it.

b. Drag/drop it to the Composer screen in the Sound zone.

To insert a text
a. Select the Text icon in the Composer screen.

b. Click in the text zone under the image you want to assign the text to.

c. Double-click in this zone.

A small Text Object window is displayed.

d. Enter the desired text in the entry zone and click OK.

The entered text is displayed under the image.

4.11.4.3 Using the Composer

The Composer screen, located in the lower part of the window, is used to compose your MMS messages. It allows you to obtain images or photographs to send, adjust the display time of each image, and insert customized text or a sound recording for each image.

In this example, the MMS includes three photographs, each with a different text and sound file. The display time for each photograph is 1 second.

Click  to increase the size of the MMS display.

Click  to reduce the size of the MMS display.

Click  to delete the selected item (image, text, or sound).

Modify the display time of an image, a text, and/or a sound
1. In the Composer screen, move the cursor to the right edge of the image, sound, or text, then click and hold down the mouse button when a bi-directional arrow is displayed.

2. Hold down the mouse button while moving the arrow to the right or left to enlarge or reduce the zone.

Move images as well as associated text and sounds
1. In the Composer screen, click and hold down the mouse button on the frame around the image, sound, or text to be moved.

2. Hold down the left mouse button and drag the selection to the desired location.
4.11.4.4 Previewing an MMS

1. From the MMS module click the My MMS tab.
2. From the file selection screen, specify the local path to the folder where the file is located.
3. Double-click on the file to have it loaded in the Composer Screen.
4. Click once in the Composer Screen to have it displayed in the Preview Screen.
5. Click on the button.

4.11.4.5 Saving an MMS

1. From the MMS module, select the Save as option in the File menu.
2. In the screen that appears, specify the path to the folder where you want to save the MMS and enter the name you want to assign it.
3. Click Save.
   The file is saved with the .mpr extension.

4.11.4.6 Sending to recipient

1. Access the MMS module and, from the file selection screen, click the My MMS tab.
2. Select the MMS to be sent (it must have the .mpr extension).
3. Double-click on the MMS to display it in the Composer Screen.
4. Click the Send to Recipient button.
   The Send MMS window is displayed.

   Send MMS window

1. Click on the Name and Number columns to enter the recipient's data. You can also select a recipient from the Phonebook by clicking the Phonebook icon.
2. Enter the Subject of the MMS.
3. The data given in the Message zone indicates the size of the selected MMS in kilobytes.
4. Click the Options button to:
   - Define the Priority: select Normal, High, or Low from the scrolling list.
   - Sender visibility: select either Show or Hide from the scrolling list to choose whether or not to display your number on the recipient's screen.
   - Make sure that the recipient has received the message: check the Return Receipt box.
- Make sure that the recipient has opened the message: check the Read Reply box.

5. Click the Setup button to save by default the information concerning the MMS network used. A configuration wizard is displayed. Simply follow the instructions on the screen.

6. Click the Send button. The MMS is sent.

4.11.5 Video Studio module

4.11.5.1 Overview

This module provides basic easy-to-use movie making and editing functions for mobile phone videos. Thanks to its ergonomic interface, it assists you in easily and quickly adding texts and sound tracks to your video clips and movies, and then in transferring your final movie from your PC to your mobile phone or in saving it on your hard disk.

You access the Video Studio module by clicking on the Video Studio button.

The Media Files selection screen

This screen, located in the center part of the main window, displays the local explorer. It lets you locally select the video clips or the files (containing the image, text, music track, or sound) you want to open for editing or to attach to the movie. Once the file is selected, you just have to drag and drop it onto the Composer screen. When selected with a single click, the file content is automatically displayed in the Preview screen.
The Composer screen

The Composer screen, located in the lower part of the main window, is dedicated to the building of your final movie. It allows you to link video clips (images or photographs), adjust the timing of each of them, and insert customized texts and/or audio recordings into each or all video clips. The Composer screen can be displayed in two different modes: Storyboard View or Edit View.

Buttons

- Switches to the Edit View
- Switches to the Storyboard View
- Deletes the selected item (video, image, text, or sound)
- Lets you increase the general timeline view
- Lets you reduce the general timeline view
- Displays the Audio Balance window
- Displays the Title Management window
- Lets you record a voice track for the selected video clip or for all of them

The time scale bar

In Edit View (see paragraph just below), a timeline bar indicates the duration of the video clips, sound tracks and texts, thanks to the trim points, which delimit them. By maintaining the click on a trim point and moving it backward or forward, you can shorten or increase the duration of the selected item.

The video insertion zone

In this zone appears the storyboard/timeline of the video clips you have dragged and dropped from the Media Files selection screen. Here you can change the order of appearance of the video clips for the final movie by clicking and dragging them to a different location. Video clips containing a sound record appear with the following icon:

- To swap to the storyboard view, click or select the Storyboard View option in the View menu. The video clips will be displayed as follows:
- To swap to the timeline view, click or select the Edit View from the View menu. The video clips will be displayed as follows:

The text insertion zone
In this zone you can enter one text per video clip or a single text for all of them. To do so, see Adding/editing text, page 83

The sound selection zone
In this zone you can insert and assign one melody per video clip or a single one for all of them. You can also apply your own previously recorded voice track. To do so, see Adding/editing sound, page 84

The Preview screen
The preview screen, located in the right part of the main window, appears as shown below:

This view displays the selected item as it will appear on the screen of the mobile phone.
- To watch your movie, use the player buttons (Play, Stop, Forward, and Rewind):

- To adjust brightness and contrast, use the top sliding bars (without affecting the original video clip, image or movie):

- To display a Full-screen view, click the button (then press the Escape key to return to the normal preview screen).
4.11.5.2 Importing a video clip file

1. Launch the Multimedia Center application, click on the Video Studio icon located in the side Functions panel.
2. In the File selection screen, click on My Videos tab.
   • To import an image or a photograph, click on My images tab and follow the same steps hereafter.
   • To import an audio file, click on My Sounds tab and follow the same steps hereafter.
   • To import a text file, click on My Titles tab and follow the same steps hereafter.
3. Specify the local path to the video clip (image, photo, audio or text) file that you want to import and select it. The corresponding item displays in the Preview screen.
4. Once you have selected it, you can either double-click on it or drag and drop it onto the Composer screen to have it displayed there.

Repeat the same steps for each video clip, text or audio file you wish to insert into the Composer screen.

4.11.5.3 Editing video clip

To change video clips and/or images order:
1. In the storyboard/timeline view of the Composer screen, select the video (or image) you wish to move.
2. Drag and drop it to a different location where you want it to appear in your final movie.

To change the duration of a video clip or image:
1. In the Composer screen, click on the button to have the Edit View (timeline mode) displayed.
2. Select the video clip (or image) to edit.
3. Use the trim points toward the left or the right to reduce or increase the duration of the selected video clip (or image).

To split a video clip:
1. In the Composer screen, click on the button to have the Edit View (timeline mode) displayed.
2. Select the video clip you wish to split.
3. Place one of the trim points at the location where you wish to split the video clip.
4. Select the Split option from the Clip menu. The video clip is cut into two separate video clips.

To combine video clips and/or images:
1. In the Composer screen, click on the button to have the Edit View (timeline mode) displayed.
2. Make sure the video clips (or images) are displayed in the order in which you want them to appear in your final movie.
3. Select the video clip(s) and/or image(s) you wish to associate by clicking on them while pressing the Ctrl key.

4. Select the Combine option from the Clip menu. The selected video clips and/or images are combined into one single video clip.

Note:

You can only combine neighboring video clips/images.

To cut/copy/paste video clips and images:

1. In the storyboard/timeline, select the video clip or image you want to cut or copy. To cut or copy several video clips/images, click on them while pressing the Ctrl key.

2. Select the Cut or Copy option from the Edit menu.

3. Select the Paste option from the Edit menu. The video clip/image is pasted at the end of the storyboard/timeline. If a video clip has been selected before pasting, then the copied/cut video clip is pasted before.

To delete a video clip or an image:

1. In the storyboard/timeline, select the video clip or image you want to suppress. To delete several video clips/images, click on them while pressing the Ctrl key.

2. Select the Delete option from the Edit menu or press the Del key. The video clip or image disappears from the storyboard/timeline.

4.11.5.4 Adding/editing text

To import a text:

1. In the storyboard/timeline, select the video clip (or image) to which you want to apply a text.

2. In the File selection screen, click on My Titles tab.

3. Specify the local path for the .tit file containing the text you want to insert and select it.

4. Drag it down to the text insertion zone of the Composer screen to drop it below the video clip (or image) selected in step one. The text of the selected file appears there when the time scale bar (timeline) is displayed. It also appears in the Preview screen.

Follow the same steps for each text file you want to insert.

Important:

You can modify a text file by using the trim points: toward the left or toward the right to reduce or increase its duration and apply it to one or more video clips or images.

To type a text:

1. In the storyboard/timeline, select the video clip or image to which you want to add a text.

2. From the Edit menu, select the Insert Title option. The Title Management screen displays.

3. To insert a written comment or a title into the video clip or image, consult the Title Management topic.
Follow the same steps for each title or written comment you wish to add.

**Important:**

You can modify a text file by using the trim points: toward the left or toward the right to reduce or increase its duration and apply it to one or more video clips or images.

**To modify a text:**
1. In the Composer screen, double-click on the comment you want to edit. The *Title Management* screen displays.
2. Follow the instructions described in the Title Management topic.
3. Once you have modified it, when clicking on **OK**, the *Title Management* screen closes and the text modification appears in the Preview screen.

**To change text files order:**
1. In the text insertion zone of the storyboard/timeline, select the text file you wish to move.
2. Drag and drop it to a different location, in order to associate it to the desired video clip/image.

**To change the duration of a text file:**
1. In the Composer screen, click on the button to have the timeline mode displayed.
2. In the text insertion zone, select the text file you wish to edit.
3. Use the trim points toward the left or toward the right to reduce or increase the duration of the selected text file.

**To cut/copy/paste texts:**
1. In the text insertion zone of the storyboard/timeline, select the text file you want to cut or copy. To cut or copy several text files, click on them while pressing the Ctrl key.
2. Select the Cut or Copy option from the Edit menu.
3. Select the Paste option from the Edit menu. The text file is pasted at the end of the text insertion zone. If a text file has been selected before pasting, then the copied/cut text file is pasted before.

**To delete a text file:**
1. In the text insertion zone of the storyboard/timeline, select the text file you want to suppress. To delete several text files, click on them while pressing the Ctrl key.
2. Select the Delete option from the Edit menu or press the Del key. The text file disappears from the text insertion zone.

4.11.5.5 Adding/editing sound

**To import a sound:**
1. In the storyboard/timeline, select the video clip (or image) to which you want to apply a sound.
2. In the File selection screen, click on My Sounds tab.
3. Specify the local path for the audio file (.WAV and .MP3 formats) containing the sound you want to insert and select it.
4. Drag it down to the sound selection zone of the Composer screen and drop it below the video clip (or image) selected in step one. The sound icon and its corresponding file name appear there when the time scale bar (timeline) is displayed.

Follow the same steps for each sound file you want to insert.

Important:

You can modify a sound file by using the trim points: toward the left or toward the right to reduce or increase its duration and apply it to one or more video clips or images.

To record a sound:
1. From the Edit menu, select the Insert Audio option. The Audio Management screen displays.
2. To record a voice track to be added to the video clip or image, consult the Audio Management topic.

Follow the same steps for each sound you want to record.

Important:

You can modify a sound by using the trim points: toward the left or toward the right to reduce or increase its duration and apply it to one or more video clips or images.

To adjust audio balance:

When the imported video clip displayed in the Composer screen already contains sound, it is possible to adjust its sound level with the one you have recorded or imported. To do so:
• Click on the button. The Audio Levels screen displays. For audio balance setting, click here: Audio Levels.

To change sound files order:
1. In the sound selection zone of the storyboard/timeline, select the sound file you wish to move.
2. Drag and drop it to the desired location, so to associate it to another video clip/image.

To change the duration of a sound file:
1. Click on the button to have the timeline mode displayed.
2. In the sound selection zone, select the sound file you wish to edit.
3. Use the trim points toward the left or toward the right to reduce or increase the duration of the selected sound file.

To cut/copy/paste sounds:
1. In the sound selection zone of the storyboard/timeline, select the sound file you want to cut or copy. To cut or copy several sound files, click on them while pressing the Ctrl key.
2. Select the Cut or Copy option from the Edit menu.
3. Select the Paste option from the Edit menu. The sound file is pasted at the end of the sound selection zone. If a sound file has been selected before pasting, then the copied/cut sound file is pasted before.

To delete a sound:
1. In the sound selection zone of the storyboard/timeline, select the sound file you want to suppress. To delete several sound files, click on them while pressing the Ctrl key.
2. Select the Delete option from the Edit menu or press the Del key. The sound file disappears from the sound selection zone.

4.11.5.6 Save a movie

After having imported and/or edited video clips, you can save them on your PC to make a movie by following the instructions below.
1. In the File menu, select the Save to PC option. The Save to PC screen pops up.
2. Select also the directory where you want to save the movie.
3. Type a name for the movie to be saved.
4. Select the file type you want to save. The default file type is 3GP (H.263). If you select a MPEG file type, then the Presets scrolling list is accessible.
   • In the Presets scrolling list, if you select the User defined option, then the following options can be accessed and modified:
     • Video settings
     • Audio settings
   • To show/hide above-mentioned settings, click the Options button.
5. Click on the Save button. The movie is produced and saved in the previously selected local directory.

4.11.5.7 Transfer a movie

After having imported, edited video clips and/or saved a movie in the Composer screen, you can send it to a mobile phone by following the instructions below.
1. Make sure your mobile phone is correctly connected to the PC by a Bluetooth, infrared, USB or COM port connection.
2. From the File menu, select the Transfer to phone option or click on the toolbar. The current video is transferred.
4.12 Inbox and Outbox

4.12.1 Overview

All operations relating to outgoing or incoming transmissions are centralized in a single window presenting the following list:
- Outbox
- Pending e-mail
- Finished transmissions
- Failed transmissions
- Inbox

The contents of the selected folder is displayed on the right of the screen, as a list of transmissions or documents, depending on the folder.
You can display or hide the detailed information concerning the selected transmission or document by clicking Display > View Details or by using the keyboard shortcut Alt + Enter.
The functions available on the toolbar will vary according to the folder and the item you select.

4.12.2 Inbox and Outbox folder

4.12.2.1 Inbox Folder

The Inbox lists all received documents. It allows you to create mailboxes for the same computer and thus separate personal mail from business mail and the various users’ mail.

4.12.2.1.1 Creating a new Mailbox

Important!
Mailboxes can only be created under the Inbox folder.

1. Right-click on the Inbox folder, click Creating new Mailbox. The Create a Mailbox window is displayed.
2. Enter a name for the mailbox in the Create New field.
3. Click OK. A new Mailbox is created under the Inbox folder.

4.12.2.1.2 Renaming a Mailbox

1. From the Inbox folder, select the mailbox to be renamed.
2. Right-click it.
3. In the menu that shows, select Rename.
4. Enter a new name for the mailbox.
4.12.2.1.3 Deleting a Mailbox

1. From the **Inbox** folder, select the mailbox to be deleted.
2. Right-click it.
3. In the menu that shows, select **Delete**.

4.12.2.2 Outbox folder

This folder lists all pending transmissions other than e-mail, including those that are underway.
Successful transmissions are automatically deleted or placed in the **Finished transmissions** folder. Failed transmissions are automatically placed in the **Failed transmissions** folder.

4.12.2.3 Pending e-mail folder

This folder lists all pending e-mail transmissions, including those that are underway.
Successful transmissions are automatically deleted or placed in the **Finished transmissions** folder. Failed transmissions are automatically placed in the **Failed transmissions** folder.

4.12.2.4 Finished transmissions folder

This folder lists all transmissions that have completed successfully if the **Keep finished transmissions** box is checked in the **Communications** tab of the **General Setup** window (**Menu** button, **Setup** option).

4.12.2.5 Failed transmissions folder

This folder shows all failed transmissions.
Failed transmissions take up space. Entries you no longer need should be deleted to avoid unnecessarily taking up disk space.

4.12.3 Managing Sent/Received messages

1. Click a document to select it.
2. Then click the button corresponding to the desired action.

4.12.3.1 Viewing messages

1. Select the document you wish to view.
   It will appear in the **Details** window
2. Double-click on the document or click **File > Open** to open the document in a Viewer window.
4.12.3.2 Printing messages

1. Select the document you wish to print.
2. Click File > Print.

4.12.3.3 Saving messages

1. Select the document you wish to save.
2. Click the File > Save As.
3. Select the destination path.
4. Click the Save button.

4.12.3.4 Changing messages status

Click Edit > Change status to change the status of a received document. The Change Document Status window lets you choose between: Read or not, Printed or not, Forwarded or not. Each time one of these actions is applied to the document, the status is changed as indicated by the icons.

There are three possibilities for the icons:
- Empty box: not viewed (neither printer nor forwarded).
- Box checked: viewed (printed and/or forwarded).
- Grayed box: will not be modified.

4.12.3.5 Deleting messages

1. Select the document you wish to delete.
2. Click the button on the toolbar. Confirm the document deletion.

4.12.3.6 Modifying a pending transmission

1. Press F3, or click the Menu button, select Send then Outbox.
2. Highlight the transmission request you want to modify and click Tools > Modify. The Modify Transmission window is displayed.
3. Make the necessary changes. You can:
   - edit the Name and Number as needed.
   - schedule a deferred transmission.
4. Click OK to apply changes.
4.12.3.7 Reactivating messages

The Reactivate function lets you reactivate one or more transmissions cancelled either by you or the application.

1. Select the document you wish to reactivate.
2. Click Tools > Reactivate.

4.12.3.8 Deactivating messages

The Deactivate function lets you suspend one or several pending transmissions. These are then canceled and remain in the Outbox until you reactivate them so they can be processed, or until you delete them.

1. Select the document you wish to deactivate.
2. Click Tools > Deactivate.

4.12.3.9 Retrieving SMS (or EMS) messages

From the Inbox folder, click then select Retrieve SMS to check whether you have received new SMS (or EMS) messages.

4.12.3.10 Forwarding messages

1. Click the Inbox folder to display the list of your documents.
2. Select the document you want to forward.
3. Click .
   A Transmission window is displayed.
4. Enter the recipient(s) information.
   You become the document sender.
5. Click Send.

4.12.3.11 Replying to messages

1. Click the Inbox folder to display the list of your documents.
2. Select the document you want to reply to.
3. Click .
   A Transmission window is displayed.
3. Type your message then click Send to send the document.
Chapter 5: Advanced Configuration

The chapter describes in detail how to modify mobile PhoneTools configuration settings.

5.1 General Setup

To access the General Setup dialog box:
1. From the application main window, click the Menu button.
2. Select the Setup option then General Setup.
   The General Setup dialog box is displayed.
   You can also press the F6 key to open the General Setup dialog box.

5.1.1 Customize Tab: User Settings

User
Enter user information (Name, Company, Address, City, Zip code, Country, Phone and Fax numbers).
5.1.2 Communication Tab

5.1.2.1 Modem settings

Change modem
Click this if you want to change the modem currently used by the application.

Exclusive use
If Exclusive use is selected, mobile PhoneTools will not share modem resources with other applications when running.

5.1.2.2 Communication functions

Send is active/Reception is active
These two checkboxes determine whether the configured line is allowed to transmit and receive documents. This can be useful to set the operating mode of certain extensions.

Keep finished transmissions
Saves transmitted documents in the transmission queue, even if the document has reached its recipient. This makes it easier to reuse a document to be later transmitted to another recipient.
5.1.3 Location Tab: Dialing properties

Windows dialing properties
Check the **Use Windows dialing properties** option if you want to use Windows’ dialing properties.

mobile PhoneTools dialing properties

**Note:**
Make sure to enter numbers the exact same way you enter them into your phone (no dashes or spaces, example: 3035551212).

Check the **Use mobile Phone Tools dialing properties** option if you want to use the application’s dialing properties. Numbers will be dialed as displayed in phonebook.
5.1.4 E-Mail Tab

5.1.4.1 Add an e-mail account

Once the E-mail tab is displayed, you can fill in the settings concerning your e-mail server use. All information requested in this window can be found in the contract received from your Internet service provider. If you have an Internet access through a local network, your company’s network administrator can give you this information.

1. Click the Add button and enter the name of your e-mail account in the Available accounts field.
2. Enter the Reception information in the POP Server, POP Account, and Password fields so that your Internet access provider can identify your account.
3. Enter the Transmission information: the SMTP Server field must be filled in. The Real name field contains the name that will be displayed in your correspondent’s message list.
4. You can also configure the advanced setup options for the e-mail module, mailboxes, and signatures from the General Setup dialog box. See Advanced Setup ..., page 95.
5. Click the OK button when you have finished setting up your e-mail account.

5.1.4.2 Delete an e-mail account

1. From the E-mail tab, select the account to delete.
2. Click Delete.
   The account is deleted.
5.1.4.3 Sending account: Default account

1. Select the E-mail tab.
2. In the Available account section, select the account you wish to use for transmissions.
3. Click the Sending account button.
   In the list of e-mail accounts, the sending account is in bold.

5.1.4.4 Advanced Setup …

To access e-mail client advanced settings, click the Advanced Setup button in the E-mail tab. The Advanced options window is displayed.

5.1.4.4.1 General tab

From this tab, you can configure the following settings.

5.1.4.4.1.1 Choosing the transmission method

You can set up the application to carry out transmissions immediately, on demand, or every [n] minutes.

1. From the Advanced Options window, select the General tab.
2. In the Transmission section, click one of the following options:
   - Send now - Your e-mail messages are sent when you click the Send button from the Send e-mail window.
   - Send on demand - When you click the Send button in the Send E-mail window, your e-mail messages are stored in the Pending e-mail folder. To actually send the messages, you must click the Send Email/Receive E-mail button.
   - Send waiting messages every [n] minutes - In the minutes text field, type in the number of minutes that will determine the interval between each transmission. When you click the Send button from the Send E-mail window, your e-mail messages will be stored in the Pending e-mail folder. Transmissions will be carried out at the end of the specified interval.

5.1.4.4.1.2 Configuring sound notification of received e-mail

You can have the program play a sound file to notify you of incoming e-mail.

1. From the Advanced Options window, select the General tab.
2. Check the Sound notification box.
3. Click the Open button and choose a file with the .wav extension.
4. Click Open.
5.1.4.4.1.3 Enabling automatic download of received e-mail

With the E-mail module, once e-mail messages have been received by your POP server, it is possible to retrieve them automatically or on demand. If you choose to retrieve your e-mail automatically, that is, if you choose the Check for new messages every [n] minutes option, the application checks every [n] minutes if you have received e-mail on your POP server, and notifies you if you have e-mail.

**Note:**
Automatic retrieval of e-mail messages is only possible when the application is running.

1. From the Advanced Options window, select the General tab.
2. Select the Check for new messages every [n] minutes check box.
3. Indicate the number of minutes between each e-mail retrieval. For example, if you type 15, the application will retrieve e-mail messages stored on your POP server every 15 minutes.

**Note:**
If you use a dial-up connection to access your Internet e-mail server, it is not recommended you use this function, as it will require signing onto the Internet at the defined interval, increasing the possibility of consuming valuable mobile phone contract minutes.

5.1.4.4.1.4 Enabling/disabling default retrieval of e-mail headers

The E-mail module of the application allows you to configure default retrieval of e-mail headers.

1. From the Advanced Options window, select the General tab.
2. In the Reception section, select Check only e-mail headers.
3. To disable it, select Retrieve full messages.

5.1.4.4.1.5 Keeping e-mail headers after deletion from the server

When you decide to delete messages for which you have received the header, then the next time you retrieve e-mail, the messages will disappear from the server and the header will disappear from the Inbox folder. To keep the header in the Inbox and thus keep trace of the received mail, proceed as follows:

1. From the Advanced Options window, select the General tab.
2. Select the Keep e-mail headers after deleting e-mail from the server check box.

5.1.4.4.1.6 Choosing action to perform after clicking the E-Mail button

When you click the E-mail button in the side panel, the E-mail options window appears by default. This window allows you to choose the action you want to perform: Send an e-mail, Retrieve e-mail messages or Retrieve only e-mail headers.
If you do not want to display this window by default, check the Don't ask me any more box.

1. From the Advanced Options window, select the General tab.
2. Select or deselect Display e-mail options window.

5.1.4.2 Transmission tab

From this tab, you can configure the following settings.

5.1.4.2.1 Authentication when connecting to an SMTP server

The Use authentication when connecting to the outgoing e-mail server (SMTP) option lets you identify yourself to your outgoing e-mail server and open a session on that server. If you do not log in to the server, it may decide not to send the message.

If your e-mail server requires a login during the connection, you can log in:

- Either using the same settings as for e-mail reception. To do that, check the Log on using the same settings as for e-mail reception option.
- Or by entering different settings. To do that, check the Log on using the following settings option.

If you choose the second option, you will be prompted for a user name and password. Enter those you received from your Internet service provider.

5.1.4.3 Reception tab

From this tab, you can configure the following settings.

5.1.4.3.1 Choosing the server type for incoming e-mail

Choose the server type from the scrolling list: POP or APOP (APOP avoids sending unencrypted passwords over the network).

5.1.4.3.2 Saving the password

To avoid entering your password each time you want to retrieve e-mail, check the Save the password box.

5.1.4.3.3 Leaving a copy of your e-mail messages on the e-mail server

You can choose to leave a copy of received e-mail messages on your e-mail server in order to consult them from another computer.

1. From the Advanced Options window, select the Reception tab.
2. Select the Leave a copy of messages on the server check box.

If you choose not to leave copies of received e-mail messages on your e-mail server, received e-mail messages will be deleted from the e-mail server each time you retrieve your e-mail. This
allows you to regain space on your e-mail server (which is a benefit since your space on the e-mail server is generally limited).

5.1.4.3.4 Defining the maximum size for received e-mail messages

The **Ignore messages larger than [n] KB** option is especially useful when connecting to the e-mail server with a low-speed modem. For example, with a 2,400 bps modem, it takes more than a minute to transfer a 20 KB e-mail message. In this case, it is recommended to check the **Ignore messages larger than [n] KB** box.

1. From the **Advanced Options** window, select the **Reception** tab.
2. Check the **Ignore messages larger than [n] KB** option.
3. In the maximum e-mail size field, type a number. For instance, if you type 100, all incoming e-mail messages larger than 100 KB will be ignored.

5.1.4.5 Mailbox management

See also **Inbox Folder**, page 87.

5.1.4.5.1 Overview

You can create several mailboxes for the same computer and thus separate personal mail from business mail and the various users’ mail.

*Important!* Mailboxes can only be created under the **Inbox** folder.

5.1.4.5.1 Creating a new Mailbox

1. From the **E-mail** tab, click the **Mailboxes…** button to open the mailbox management window.
2. Click the **Mailboxes…** button to create a new mailbox.
3. Enter a name for the mailbox.

5.1.4.5.2 Renaming a Mailbox

1. From the **E-mail** tab, click the **Mailboxes…** button to open the mailbox management window.
2. Select the mailbox to be renamed.
3. Click the **Mailboxes…** button to rename a mailbox.
4. Enter a new name for the mailbox.
5.1.4.5.3 Deleting a Mailbox

1. From the E-mail tab, click the Mailboxes… button to open the mailbox management window.
2. Select the mailbox to be deleted.
3. Delete the entry by clicking the Delete button.

5.1.4.6 Signature management...

5.1.4.6.1 Overview

A signature generally consists of a few lines, which are automatically added at the end of an e-mail message when sent. This allows the recipient to identify you. In the E-mail tab, select a signature that will be added automatically to the end of all your e-mail messages.

The Signature scrolling list displays the existing signatures, and two other options:
- <No signature> which gives you the possibility of not adding a signature at the end of your e-mail message, or of typing one directly in the text edit box of the e-mail message.
- <New…> which gives access to a window where you can create signatures.

When the software is run for the first time, the scrolling list only includes these two possibilities.

5.1.4.6.2 Create a new signature

1. From the E-mail tab, choose the <New…> option in the Signature scrolling list.
   The Signature window is displayed.
2. In the Designation field, enter a name that will help you recognize this specific signature in the scrolling list in the transmission window.
3. In the main text field, enter the text of your signature (for example: name, company, address, e-mail address, telephone and fax).
4. Click OK.
5.1.4.6.3 Automatically adding a signature at the end of an e-mail

Once your signature is created, it is very simple to add it automatically at the end of an e-mail message.

From the **E-mail** tab, choose a signature in the **Default signature** scrolling list. This signature will be used for all outgoing e-mail messages.

You can change the signature when preparing a new e-mail in the **Send E-mail** window by selecting a different signature in the **Signature** scrolling list.

5.1.4.6.4 Deleting or modifying a signature

1. From the **E-mail** tab, in the **Default signature** scrolling list, choose the signature you wish to delete or modify.
2. Click the **Signature Management** button.
3. In the **Signature** window, click **Delete** to delete the selected signature, or enter your changes, then click **OK**.

Contrary to the **Clear all** command that only deletes the text included in the signature, **Delete** removes the signature and removes it from the scrolling list.

5.1.5 Telephone Tab

5.1.5.1 Ringer: Ring tone options

Use this tab to customize how your phone rings. The rings provided by default with the product are shown in the editable **Template** zone. To use your own .wav file, click the **File** option and browse to locate your sound file.
To play the selected file, click the Play button.

5.1.5.2 Number presentation: Outgoing Caller ID

Select here how you would like your phone number to be displayed to your correspondents.

5.1.6 Internet Tab

Click this tab to select the Internet connection method. You can use Dial-up networking to dial to a GPRS provider (the connection to a GPRS mobile network is mandatory) or you can use the LAN if you are connected to this type of network.

Note:

Technically, you can have a connection for GSM, CDMA, or 1x.
5.1.7 Miscellaneous Tab

At start time
Select here how you want the application to manage profiles.
• Always use this profile
• Request which profile to use
See also User Profiles, page 62.
## Index

### Numerics

1xRTT 30, 31

### A

Accessing the calendar 49
Add a Signature 100
Add an event 51
Add e-mail account 94
Add Entry 57
Adding/editing sound 84
Adding/editing text 83
Advanced configuration
  General Setup 91
Advanced e-mail setup
  Authentication 97
  Automatic download 96
  Choose transmission method 95
  Disabling default retrieval of e-mail headers 96
  Enable default retrieval of e-mail headers 96
  General tab 95
  Keep e-mail headers 96
  Leave a copy on the e-mail server 97
  Maximum size for received e-mail 98
  Reception tab 97
  Retrieve full messages 96
  Save password 97
  Sound notification 95
  Transmission tab 97
  Advanced Setup 22, 95
  APN address 31
  Archive logbook 29
  Associate a phone with an existing profile 62
  Authentication 97
  Automatic download of received e-mail 96
  Automatic retrieval 65

### B

Back up Phone data 23
Backup/Restore Wizard 23, 24, 61
Basic Configuration 20
Battery strength indicator 18
Bluetooth 16
Bluetooth connection 15
Bluetooth Wizard 16
Browser 72, 74

### C

Calendar 19, 26, 49, 56
  Access 49
  Create 49
  Managing events 51
  Modify display 50
  Options 49
  Supported formats 49
  Task Management 52
  Calendar display 50
Hiding windows 50
Show toolbars 50
Showing windows 50
Calendar options 49
  Access 50
  Modify display 50
Caller id screening 28
Calling from the phonebook 27
CDMA 30, 34
Change modem 92
Change the description of a phonebook 40
Changing messages status 89
Choose transmission method 95
Clear logbook 29
Communication functions 92
Communication tab 92
  Change modem 92
  Communication functions 92
  Keep finished transmissions option 92
  Modem settings 92
  Reception is active option 92
  Send is active option 92
Composer screen 80
Computer view 45
Connection logs 35
Connection properties 31
Contacts 10, 25, 56
Context 32
Copy an event 51
Copyrights 8
Create a calendar 49
Create a Group 43
Create a mailbox 87
Create a phonebook 38
Create a record 41
Create a task 53
Cropping screen 72
  Cropping zone 73
Cropping zone 73
Customize tab 91
  User settings 91

D

Deactivating messages 90
Default account 95
Deferring a transmission 64, 69
Define a default user profile 62
Delay 33
Delete a Group 43
Delete a Mailbox 88, 99
Delete a message 89
Delete a phonebook 39
Delete a record 41
Delete a signature 100
Delete a task 53
Delete an e-mail account 94
Delete an event 52
Delete logs 36
Delete Phone data 24
Dialing properties 93
Dial-up-Networking 101
Disabling default retrieval of e-mail headers 96
Display by entries 36
DNS 32, 35
DNS Tab 32, 35
DNS tab
  Dynamic DNS Address 32, 35
  Fixed DNS Address 32, 35
Dynamic DNS Address 32, 35
Dynamic IP Address 32, 35
E

Edit an image 73
Editing a video clip 82
Editor screen 70
E-mail 21, 63
  Advanced Setup 22
    Automatic retrieval 65
    Create an account 22
    Defer transmission 64
    Forward 66
  General Setup 22
    Inbox 65
    Mailbox management 22, 98
    On demand retrieval 65
    Receive an e-mail 65
    Reply to 66
    Send an e-mail 63
    Setup 21
    Signature management 99
E-mail clients
  Outlook 21
  Outlook Express 21
E-mail Setup dialog box 21
E-Mail Tab 94
E-mail tab
  Add account 94
  Advanced Setup 95
  Default account 95
  Delete account 94
  Sending account 95
EMS 66
Enable default retrieval of e-mail headers 96
Event 51
Event Management 51
  Add an event 51
  Copy an event 51
  Delete an event 52
Modify an event 51
Search for an event 52
Export logs 36
Export wizard 48
Exportation 47
  Text files with delimiters 47
  To an external file 47
  To Outlook, Exchange, or Lotus Notes 48
Exporting records 47
Exporting text files with delimiters 47
Exporting to an external file 47
Exporting to Outlook, Exchange, or Lotus Notes 48
Failed transmissions folder 88
Fast search 42
File selection screen 70
Filter 56
Filtering logs 36
Finished transmissions folder 88
Fixed DNS Address 32, 35
Fixed IP Address 32, 35
Forward an e-mail 66
Forward messages 90
Function panel 18, 19, 70
G

General Panel 54
General Setup 22, 91
  Communication tab 92
  Customize tab 91
  E-mail tab 94
Internet Tab 101
Location tab 93
Miscellaneous Tab 102
Telephone tab 100
General tab 31, 95
GPRS 30, 31
GPRS connection 33
Group
Create 43
Delete 43
Rename 43
Groups of correspondents 43
GSM-Data 30, 34

H
Hang up a call 28
Hide windows 50
High-speed connection 31
1xRTT 31
GPRS 31

I
Identification 31, 34
Identification tab
APN adress 31
Image Studio 72
Browser 72
Cropping screen 72
Cropping zone 73
Edit an image 73
Preview screen 72
Save an image 73
View an image 73
Import wizard 46
Importation 46

From a vCard file 47
From an external file 46
From Outlook, Exchange, or Lotus Notes 46
Text files with delimiters 46
Importing a Text Message 68
Importing a video clip 82
Importing from a vCard file 47
Importing from an external file 46
Importing from Outlook, Exchange, or Lotus Notes 46
Importing records 46
Importing text files with delimiters 46
Inbox 65, 87
Create a mailbox 87
Delete a mailbox 88
Rename a mailbox 87
Information screen 74
Infrared connection 14
Insert a sound 77
Insert a text 77
Insert an image 76
Installation 14
Installation Wizard 12
Installing mobile PhoneTools 12
Internet Connection 20, 30
Context tab 32
DNS tab 32, 35
General tab 31
Identification tab 31, 34
IP tab 32, 35
Properties 31
Quality of Service Minimum tab 34
Quality of Service Requested 33
Setup 20
Setup a connection 30
Internet Connection Setup Wiz-
ard 19
Internet Connection Wizard 20, 30
Internet Tab 101
Internet tab
   Dial-up-Networking 101
   LAN 101
IP 32, 35
IP tab
   Dynamic IP Address 32, 35
   Fixed IP Address 32, 35
   Fixed IP Address 32, 35
   LAN 101
   IP 32, 35
   IP tab
   Dynamic IP Address 32, 35
   Fixed IP Address 32, 35
   LAN 101
Keep e-mail headers 96
Keep finished transmissions 92
K
LAN 101
Launch Internet Browser automatically 21
Leave a copy of your e-mail messages 97
License 12
Live Update 11
   Configuration 11
Location Tab 93
   Dialing properties 93
Logs 28
   Archiving 29
   Clear entries 29
   Connection logs 35
   Delete connection logs 36
   Display by entries 36
   Export connection logs 36
   Filtering logs 36
   Print 29
   Reception log 28
   Transmission log 28
   View 28
M
Mailbox 22
   Create 87
   Delete 88
   Rename 87
Mailbox management 22, 98
   Create a mailbox 87
   Delete a mailbox 99
   New mailbox 98
   Rename a mailbox 98
Making a Call 27
   Dialer 27
   Phonebook 27
   Redial a number 27
Managing events 51
Managing messages 88
   Change status 89
   Deactivate messages 90
   Delete a message 89
   Forward 90
   Modify pending transmission 89
   Print message 89
   Reactivate messages 90
   Reply to 90
   Retrieve SMS 90
   Save message 89
   View message 88
Managing Tasks 53
Managing transmisions
   Modify pending transmission 89
Mapping 59
   Match fields 40
Match table 40
Maximum size for received e-mail messages 98
Mean throughput 33
Media Files selection screen 79
Melody Studio 74
Browser 74
Information screen 74
Play a melody 75
Save a musical extract 75
Select a musical extract 75
Selection screen 75
Miscellaneous Tab 102
MMS 76
MMS Studio 76
Composer screen 77
Prepare an MMS 76
Preview an MMS 78
Save an MMS 78
Send an MMS 78
Mobile Explorer 71
Mobile phone Installation 14
Mobile PhoneTools features 27
Mobile PhoneTools main window 18
Modem settings 92
Modify a pending transmission 89
Modify a record 41
Modify a signature 100
Modify a task 53
Modify an event 51
Modify the calendar display 50
Modify the display 77
Modify the period displayed 50
Move images and associated sound and text 77
Multimedia Center 19
Transfer a file to the phone 71
Multimedia Studio 70
Editor screen 70
File selection screen 70
Function Panel 70
Image Studio 72
Melody Studio 74
MMS Studio 76
Mobile Explorer 71
Preview screen 70
Send an MMS 78
Video Studio 79

N

Network
1xRTT 30
CDMA 30
GPRS 30
GSM-Data 30
TDMA 30
UMTS 30
W-CDMA 30
New Connection 30
New e-mail account 22
New Mailbox 98
New profile 62
New signature 99
Number presentation 101

O

On demand retrieval 65
Online registration 13
Open a phonebook 38
Options
Synchronization options 54
Outbox 87, 88
Outgoing Caller ID 101
Outlook 21
Outlook Express 21

P

Peak throughput 33
Pending e-mail folder 88
Phone Setup Wizard 14
Phone view 45
Phonebook 19, 37
  Access 37
  Change description 40
  Create a phonebook 38
  Delete 39
  Group management 43
  Match fields 40
  Match table 40
  Open a phonebook 38
  Preferences 43
  Record management 41
  Standard interface 38
  Supported formats 37
  Synchronization interface 44
Phonebook access 37
Phonebook Standard View 38
Phonebook Supported Formats 37
Phonebook Synchronization view 44
Pick up a call 28
Play a Melody 75
Precedence 33
Preferences 43
Preparing a Text Message 68
  Defer a transmission 69
  Import a text 68
  Preview 69
Preparing an MMS 76
  Insert a sound 77
  Insert a text 77

Insert an image 78
Modify the display 77
Move images and associated sound and text 77
Preview an MMS 78
Save an MMS 78
Use the Composer 77
Preview an MMS 78
Preview screen 70, 72, 81
Previewing a Text Message 69
Print a message 89
Print a record 41
Print logbook 29
Priorities 58

Q

Quality of Service 33, 34
  Delay 33
  Mean throughput 33
  Peak throughput 33
  Precedence 33
  Reliability 33
Quality of Service Minimum 34
Quality of Service Requested 33

R

Reactivating messages 90
Receiving a Call 28
  Caller id screening 28
  Hang up 28
  Pick a call 28
Receiving e-mail 65
Reception is active 92
Reception log 28
Reception tab 97
Receiving an EMS 69
Receiving an SMS 69
Records 41
  Create 41
  Delete 41
  Exportation 47
  Importation 46
  Modify 41
Search 42
Send an e-mail 63
Send an MMS 78
Send e-mail window 19
Send is active 92
Send Message 19
Sending account 95
Show toolbars 50
Show windows 50
Side panel 18, 19
Signature management 23, 99
  Add a signature 100
  Delete a signature 100
  Modify a signature 100
  New signature 99
SMS 66
SMS Configuration 67
Sound notification 95
Standard connection 34
  CDMA 34
  GSM-Data 34
Supported formats
  Calendar 49
  Phonebook 37
Synchronization 25, 54
  Calendar 26
  Contacts 25
  Tasks 26
Synchronization folder 55
Synchronization options 54
  Add Entry 57
  Calendar 56
  Contacts 56
  Filter 56
  General panel 54
  Mapping 59
  Priorities 58
  Synchronization folder 55
  Tasks 56
  Telephone field identification 57
Save a movie 86
Save a musical extract 75
Save an image 73
Save an MMS 78
Save the password 97
Saving messages 89
Schedule a new event 51
Search 42
  Fast search 42
  Search an event 52
  Search criteria 42
Search criteria 42
Search for a record 42
Search for an event 52
Select a musical extract 75
Selection screen 75
Synchronization status report 61
Synchronization Wizard 19, 23, 25, 61
System requirements 9

T

Tasks 26, 52, 56
Create 53
Delete 53
Modify 53
TDMA 30
Telephone field identification 57
Telephone Tab 100
Telephone tab
Number presentation 101
Outgoing Caller ID 101
Ring tone options 100
Text Messaging 66
Deferring a transmission 69
EMS 66
Import Text Message 68
Prepare a message 68
Preview 69
Receive an EMS 69
Receive an SMS 69
Retrieve SMS 90
SMS 66
Trademarks 8
Transfer a file to the phone 71
Transfer a movie 86
Transmission log 28
Transmission tab 97
Type of connection
1xRTT 31
Bluetooth 15
GPRS 31, 33
High-speed connection 31
Infrared 14, 15

U

UMTS 30
Uninstalling mobile PhoneTools 17
USB cable connection 14, 15
Use the Composer 77
Modify the display 77
Move images and associated sound and text 77
Use the dialer 27
User Profiles 62
Associate a phone with a profile 62
Choose a user profile 14
Create a profile 62
Define default user profile 62
User Settings 91

V

Video Studio 79
Adding/editing sound 84
Adding/editing text 83
Composer screen 80
Editing a video clip 82
Importing a video clip 82
Media Files selection screen 79
Preview screen 81
Save a movie 86
Transfer a movie 86
View an image 73
View logbook 28
View messages 88
Viewing an e-mail 65

W

W-CDMA 30
Wizard
Backup/Restore Wizard 23, 24, 61
Bluetooth Wizard 16
Export Wizard 48
Import Wizard 46
Installation Wizard 12
Internet Connection Wizard 19, 20, 30
Phone Setup Wizard 14
Synchronization Wizard 19, 23, 25, 61